Intense WP Jobs Plugin 1.5 auf WordPress title Cross Site Scripting

eintrageditHistoryDiffjsonxmlCTI
CVSS Meta Temp Score
Aktueller Exploitpreis (≈)
CTI Interest Score
5.2$0-$5k0.00

Es wurde eine Schwachstelle in Intense WP Jobs Plugin 1.5 auf WordPress (WordPress Plugin) gefunden. Sie wurde als problematisch eingestuft. Hiervon betroffen ist ein unbekannter Codeblock. Durch Manipulation des Arguments title mit einer unbekannten Eingabe kann eine Cross Site Scripting-Schwachstelle ausgenutzt werden. Im Rahmen von CWE wurde eine Klassifizierung als CWE-79 vorgenommen. Auswirkungen sind zu beobachten für die Integrität. CVE fasst zusammen:

The Intense WP "WP Jobs" plugin 1.5 for WordPress has XSS, related to "title."

Am 25.09.2017 wurde das Problem entdeckt. Die Schwachstelle wurde am 26.09.2017 durch Huzaifa Ali. (Website) publik gemacht. Auf bbs.microdesktop.com kann das Advisory eingesehen werden. Die Verwundbarkeit wird seit dem 26.09.2017 unter CVE-2017-14751 geführt. Der Angriff kann über das Netzwerk erfolgen. Zur Ausnutzung ist keine spezifische Authentisierung erforderlich. Es wird vorausgesetzt, dass das Opfer eine spezifische Handlung vornimmt. Es sind zwar technische Details, jedoch kein verfügbarer Exploit zur Schwachstelle bekannt. MITRE ATT&CK führt die Angriffstechnik T1059.007 für diese Schwachstelle.

Insgesamt wurde die Schwachstelle mindestens 1 Tage als nicht öffentlicher Zero-Day gehandelt. Während dieser Zeit erzielte er wohl etwa $0-$5k auf dem Schwarzmarkt.

Es sind keine Informationen bezüglich Gegenmassnahmen bekannt. Der Einsatz eines alternativen Produkts bietet sich im Zweifelsfall an.

Mitunter wird der Fehler auch in der Verwundbarkeitsdatenbank von SecurityFocus (BID 101030) dokumentiert.

Produktinfoedit

Typ

Name

CPE 2.3infoedit

CPE 2.2infoedit

CVSSv3infoedit

VulDB Meta Base Score: 5.2
VulDB Meta Temp Score: 5.2

VulDB Base Score: 4.3
VulDB Temp Score: 4.3
VulDB Vector: 🔍
VulDB Zuverlässigkeit: 🔍

NVD Base Score: 6.1
NVD Vector: 🔍

CVSSv2infoedit

AVACAuCIA
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
VectorComplexityAuthenticationConfidentialityIntegrityAvailability
unlockunlockunlockunlockunlockunlock
unlockunlockunlockunlockunlockunlock
unlockunlockunlockunlockunlockunlock

VulDB Base Score: 🔍
VulDB Temp Score: 🔍
VulDB Zuverlässigkeit: 🔍

NVD Base Score: 🔍

Exploitinginfoedit

Klasse: Cross Site Scripting
CWE: CWE-79
ATT&CK: T1059.007

Lokal: Nein
Remote: Ja

Verfügbarkeit: 🔍
Status: Nicht definiert

Preisentwicklung: 🔍
Aktuelle Preisschätzung: 🔍

0-Dayunlockunlockunlockunlock
Heuteunlockunlockunlockunlock

Threat Intelligenceinfoedit

Bedrohungslage: 🔍
Gegner: 🔍
Geopolitik: 🔍
Ökonomie: 🔍
Voraussagen: 🔍
Massnahmen: 🔍

Gegenmassnahmeninfoedit

Empfehlung: keine Massnahme bekannt
Status: 🔍

0-Day Time: 🔍

Timelineinfoedit

25.09.2017 🔍
26.09.2017 +1 Tage 🔍
26.09.2017 +0 Tage 🔍
26.09.2017 +0 Tage 🔍
26.09.2017 +0 Tage 🔍
27.09.2017 +1 Tage 🔍
14.01.2021 +1205 Tage 🔍

Quelleninfoedit

Advisory: bbs.microdesktop.com
Person: Huzaifa Ali.
Status: Nicht definiert

CVE: CVE-2017-14751 (🔍)
SecurityFocus: 101030 - WordPress WP Jobs Plugin CVE-2017-14751 Cross Site Scripting Vulnerability

Eintraginfoedit

Erstellt: 27.09.2017 08:52
Aktualisierung: 14.01.2021 14:43
Anpassungen: (2) advisory_person_name vulnerability_cvss2_nvd_basescore
Komplett: 🔍

Kommentare

Interested in the pricing of exploits?

See the underground prices here!