Circle with Disney 2.0.1 SSID HTTP Requests erweiterte Rechte

CVSS Meta Temp ScoreAktueller Exploitpreis (≈)CTI Interest Score
6.7$0-$5k0.00

In Circle with Disney 2.0.1 (Endpoint Management Software) wurde eine Schwachstelle entdeckt. Sie wurde als kritisch eingestuft. Das betrifft ein unbekannter Codeblock der Komponente SSID Handler. Durch Manipulieren durch HTTP Requests kann eine erweiterte Rechte-Schwachstelle ausgenutzt werden. CWE definiert das Problem als CWE-77. Das hat Auswirkungen auf Vertraulichkeit, Integrität und Verfügbarkeit. CVE fasst zusammen:

An exploitable vulnerability exists in the WiFi configuration functionality of Circle with Disney running firmware 2.0.1. A specially crafted SSID can cause the device to execute arbitrary shell commands. An attacker needs to send a couple of HTTP requests and setup an access point reachable by the device to trigger this vulnerability.

Entdeckt wurde das Problem am 31.10.2017. Die Schwachstelle wurde am 07.11.2017 (Website) an die Öffentlichkeit getragen. Das Advisory kann von talosintelligence.com heruntergeladen werden. Eine eindeutige Identifikation der Schwachstelle wird seit dem 01.12.2016 mit CVE-2017-2915 vorgenommen. Sie ist leicht ausnutzbar. Die Umsetzung des Angriffs kann dabei im lokalen Netzwerk erfolgen. Zur Ausnutzung ist eine einfache Authentisierung erforderlich. Es sind weder technische Details noch ein Exploit zur Schwachstelle bekannt.

Insgesamt 7 Tage schien es sich um eine nicht veröffentlichte Zero-Day Schwachstelle gehandelt zu haben. Während dieser Zeit erzielte er wohl etwa $0-$5k auf dem Schwarzmarkt.

Es sind keine Informationen bezüglich Gegenmassnahmen bekannt. Der Einsatz eines alternativen Produkts bietet sich im Zweifelsfall an.

Mit dieser Schwachstelle verwandte Einträge finden sich unter 109218, 109217, 109215 und 109214.

Produktinfoanpassen

Typ

Name

CPE 2.3infoanpassen

CPE 2.2infoanpassen

CVSSv3infoanpassen

VulDB Meta Base Score: 6.7
VulDB Meta Temp Score: 6.7

VulDB Base Score: 5.5
VulDB Temp Score: 5.5
VulDB Vector: 🔍
VulDB Zuverlässigkeit: 🔍

NVD Base Score: 8.0
NVD Vector: 🔍

CVSSv2infoanpassen

AVACAuCIA
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
VektorKomplexitätAuthentisierungVertraulichkeitIntegritätVerfügbarkeit
freischaltenfreischaltenfreischaltenfreischaltenfreischaltenfreischalten
freischaltenfreischaltenfreischaltenfreischaltenfreischaltenfreischalten
freischaltenfreischaltenfreischaltenfreischaltenfreischaltenfreischalten

VulDB Base Score: 🔍
VulDB Temp Score: 🔍
VulDB Zuverlässigkeit: 🔍

NVD Base Score: 🔍

Exploitinginfoanpassen

Klasse: Erweiterte Rechte
CWE: CWE-77
ATT&CK: Unbekannt

Lokal: Nein
Remote: Teilweise

Verfügbarkeit: 🔍
Status: Nicht definiert

EPSS Score: 🔍
EPSS Percentile: 🔍

Preisentwicklung: 🔍
Aktuelle Preisschätzung: 🔍

0-Dayfreischaltenfreischaltenfreischaltenfreischalten
Heutefreischaltenfreischaltenfreischaltenfreischalten

Threat Intelligenceinfoanpassen

Interesse: 🔍
Aktive Akteure: 🔍
Aktive APT Gruppen: 🔍

Gegenmassnahmeninfoanpassen

Empfehlung: keine Massnahme bekannt
Status: 🔍

0-Day Time: 🔍

Timelineinfoanpassen

01.12.2016 🔍
31.10.2017 +334 Tage 🔍
07.11.2017 +7 Tage 🔍
07.11.2017 +0 Tage 🔍
08.11.2017 +1 Tage 🔍
05.12.2019 +757 Tage 🔍

Quelleninfoanpassen

Advisory: talosintelligence.com
Status: Nicht definiert

CVE: CVE-2017-2915 (🔍)
Siehe auch: 🔍

Eintraginfoanpassen

Erstellt: 08.11.2017 07:53
Aktualisierung: 05.12.2019 08:54
Anpassungen: (1) vulnerability_discoverydate
Komplett: 🔍

Kommentare

Bisher keine Kommentare. Sprachen: de + en.

Bitte loggen Sie sich ein, um kommentieren zu können.

Might our Artificial Intelligence support you?

Check our Alexa App!