gallery-by-supsystic Plugin bis 1.8.5 auf WordPress Cross Site Request Forgery

eintrageditHistoryDiffjsonxmlCTI
CVSS Meta Temp Score
Aktueller Exploitpreis (≈)
CTI Interest Score
6.2$0-$5k0.00

Es wurde eine Schwachstelle in gallery-by-supsystic Plugin bis 1.8.5 auf WordPress (Photo Gallery Software) ausgemacht. Sie wurde als problematisch eingestuft. Dabei betrifft es ein unbekannter Codeteil. Dank der Manipulation mit einer unbekannten Eingabe kann eine Cross Site Request Forgery-Schwachstelle ausgenutzt werden. Im Rahmen von CWE wurde eine Klassifizierung als CWE-352 vorgenommen. Auswirkungen hat dies auf die Integrität. Die Zusammenfassung von CVE lautet:

The gallery-by-supsystic plugin before 1.8.6 for WordPress has CSRF.

Die Schwachstelle wurde am 22.08.2019 publiziert. Die Identifikation der Schwachstelle wird seit dem 21.08.2019 mit CVE-2016-10918 vorgenommen. Der Angriff kann über das Netzwerk erfolgen. Zur Ausnutzung ist keine spezifische Authentisierung erforderlich. Eine Ausnutzung erfordert, dass das Opfer eine spezifische Handlung durchführt. Technische Details oder ein Exploit zur Schwachstelle sind nicht verfügbar.

Ein Aktualisieren auf die Version 1.8.6 vermag dieses Problem zu lösen.

Produktinfoedit

Typ

Name

CPE 2.3infoedit

CPE 2.2infoedit

CVSSv3infoedit

VulDB Meta Base Score: 6.5
VulDB Meta Temp Score: 6.2

VulDB Base Score: 4.3
VulDB Temp Score: 4.1
VulDB Vector: 🔍
VulDB Zuverlässigkeit: 🔍

NVD Base Score: 8.8
NVD Vector: 🔍

CVSSv2infoedit

AVACAuCIA
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
VectorComplexityAuthenticationConfidentialityIntegrityAvailability
unlockunlockunlockunlockunlockunlock
unlockunlockunlockunlockunlockunlock
unlockunlockunlockunlockunlockunlock

VulDB Base Score: 🔍
VulDB Temp Score: 🔍
VulDB Zuverlässigkeit: 🔍

NVD Base Score: 🔍

Exploitinginfoedit

Klasse: Cross Site Request Forgery
CWE: CWE-352
ATT&CK: Unbekannt

Lokal: Nein
Remote: Ja

Verfügbarkeit: 🔍
Status: Nicht definiert

Preisentwicklung: 🔍
Aktuelle Preisschätzung: 🔍

0-Dayunlockunlockunlockunlock
Heuteunlockunlockunlockunlock

Threat Intelligenceinfoedit

Bedrohungslage: 🔍
Gegner: 🔍
Geopolitik: 🔍
Ökonomie: 🔍
Voraussagen: 🔍
Massnahmen: 🔍

Gegenmassnahmeninfoedit

Empfehlung: Upgrade
Status: 🔍

0-Day Time: 🔍

Upgrade: gallery-by-supsystic Plugin 1.8.6

Timelineinfoedit

21.08.2019 🔍
22.08.2019 +1 Tage 🔍
23.08.2019 +1 Tage 🔍
03.08.2020 +346 Tage 🔍

Quelleninfoedit

Status: Nicht definiert

CVE: CVE-2016-10918 (🔍)

Eintraginfoedit

Erstellt: 23.08.2019 08:44
Aktualisierung: 03.08.2020 11:42
Anpassungen: (18) software_type vulnerability_cwe vulnerability_cvss2_nvd_av vulnerability_cvss2_nvd_ac vulnerability_cvss2_nvd_au vulnerability_cvss2_nvd_ci vulnerability_cvss2_nvd_ii vulnerability_cvss2_nvd_ai vulnerability_cvss3_nvd_av vulnerability_cvss3_nvd_ac vulnerability_cvss3_nvd_pr vulnerability_cvss3_nvd_ui vulnerability_cvss3_nvd_s vulnerability_cvss3_nvd_c vulnerability_cvss3_nvd_i vulnerability_cvss3_nvd_a source_cve_assigned source_cve_nvd_summary
Komplett: 🔍

Kommentare

Do you want to use VulDB in your project?

Use the official API to access entries easily!