wps-hide-login Plugin bis 1.5.2 auf WordPress wp-login.php Referer erweiterte Rechte

eintrageditHistoryDiffjsonxmlCTI
CVSS Meta Temp Score
Aktueller Exploitpreis (≈)
CTI Interest Score
7.0$0-$5k0.00

Eine Schwachstelle wurde in wps-hide-login Plugin bis 1.5.2 auf WordPress (WordPress Plugin) gefunden. Sie wurde als kritisch eingestuft. Davon betroffen ist eine unbekannte Funktion der Datei wp-login.php. Durch das Manipulieren des Arguments Referer mit einer unbekannten Eingabe kann eine erweiterte Rechte-Schwachstelle ausgenutzt werden. Klassifiziert wurde die Schwachstelle durch CWE als CWE-254. Dies wirkt sich aus auf Vertraulichkeit, Integrität und Verfügbarkeit. CVE fasst zusammen:

The wps-hide-login plugin before 1.5.3 for WordPress has a protection bypass via wp-login.php in the Referer field.

Die Schwachstelle wurde am 30.08.2019 veröffentlicht. Die Identifikation der Schwachstelle findet seit dem 29.08.2019 als CVE-2019-15826 statt. Sie gilt als leicht ausnutzbar. Der Angriff kann über das Netzwerk passieren. Das Ausnutzen erfordert keine spezifische Authentisierung. Zur Schwachstelle sind technische Details bekannt, ein verfügbarer Exploit jedoch nicht. MITRE ATT&CK führt die Angriffstechnik T1211 für diese Schwachstelle.

Ein Upgrade auf die Version 1.5.3 vermag dieses Problem zu beheben.

Schwachstellen ähnlicher Art sind dokumentiert unter 141169, 141168 und 141167.

Produktinfoedit

Typ

Name

CPE 2.3infoedit

CPE 2.2infoedit

CVSSv3infoedit

VulDB Meta Base Score: 7.3
VulDB Meta Temp Score: 7.0

VulDB Base Score: 7.3
VulDB Temp Score: 7.0
VulDB Vector: 🔍
VulDB Zuverlässigkeit: 🔍

CVSSv2infoedit

AVACAuCIA
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
VectorComplexityAuthenticationConfidentialityIntegrityAvailability
unlockunlockunlockunlockunlockunlock
unlockunlockunlockunlockunlockunlock
unlockunlockunlockunlockunlockunlock

VulDB Base Score: 🔍
VulDB Temp Score: 🔍
VulDB Zuverlässigkeit: 🔍

Exploitinginfoedit

Klasse: Erweiterte Rechte
CWE: CWE-254
ATT&CK: T1211

Lokal: Nein
Remote: Ja

Verfügbarkeit: 🔍
Status: Nicht definiert

Preisentwicklung: 🔍
Aktuelle Preisschätzung: 🔍

0-Dayunlockunlockunlockunlock
Heuteunlockunlockunlockunlock

Threat Intelligenceinfoedit

Bedrohungslage: 🔍
Gegner: 🔍
Geopolitik: 🔍
Ökonomie: 🔍
Voraussagen: 🔍
Massnahmen: 🔍

Gegenmassnahmeninfoedit

Empfehlung: Upgrade
Status: 🔍

0-Day Time: 🔍

Upgrade: wps-hide-login Plugin 1.5.3

Timelineinfoedit

29.08.2019 🔍
30.08.2019 +1 Tage 🔍
31.08.2019 +1 Tage 🔍
10.08.2020 +345 Tage 🔍

Quelleninfoedit

Status: Nicht definiert

CVE: CVE-2019-15826 (🔍)
Siehe auch: 🔍

Eintraginfoedit

Erstellt: 31.08.2019 07:48
Aktualisierung: 10.08.2020 16:56
Anpassungen: (4) software_type vulnerability_cwe source_cve_assigned source_cve_nvd_summary
Komplett: 🔍

Kommentare

Are you interested in using VulDB?

Download the whitepaper to learn more about our service!