webp-express Plugin bis 0.14.7 auf WordPress Stored Cross Site Scripting

eintrageditHistoryDiffjsonxmlCTI
CVSS Meta Temp Score
Aktueller Exploitpreis (≈)
CTI Interest Score
4.3$0-$5k0.00

In webp-express Plugin bis 0.14.7 auf WordPress (WordPress Plugin) wurde eine problematische Schwachstelle ausgemacht. Das betrifft eine unbekannte Funktionalität. Durch das Manipulieren mit einer unbekannten Eingabe kann eine Cross Site Scripting-Schwachstelle (Stored) ausgenutzt werden. CWE definiert das Problem als CWE-79. Auswirkungen hat dies auf die Integrität. Die Zusammenfassung von CVE lautet:

The webp-express plugin before 0.14.8 for WordPress has stored XSS.

Die Schwachstelle wurde am 30.08.2019 öffentlich gemacht. Die Verwundbarkeit wird seit dem 29.08.2019 als CVE-2019-15837 geführt. Der Angriff kann über das Netzwerk angegangen werden. Um eine Ausnutzung durchzusetzen, muss eine einfache Authentisierung umgesetzt werden. Eine Ausnutzung erfordert, dass das Opfer eine spezifische Handlung durchführt. Technische Details oder ein Exploit zur Schwachstelle sind nicht verfügbar. Als Angriffstechnik weist das MITRE ATT&CK Projekt die ID T1059.007 aus.

Ein Aktualisieren auf die Version 0.14.8 vermag dieses Problem zu lösen.

Produktinfoedit

Typ

Name

CPE 2.3infoedit

CPE 2.2infoedit

CVSSv3infoedit

VulDB Meta Base Score: 4.4
VulDB Meta Temp Score: 4.3

VulDB Base Score: 3.5
VulDB Temp Score: 3.4
VulDB Vector: 🔍
VulDB Zuverlässigkeit: 🔍

NVD Base Score: 5.4
NVD Vector: 🔍

CVSSv2infoedit

AVACAuCIA
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
VectorComplexityAuthenticationConfidentialityIntegrityAvailability
unlockunlockunlockunlockunlockunlock
unlockunlockunlockunlockunlockunlock
unlockunlockunlockunlockunlockunlock

VulDB Base Score: 🔍
VulDB Temp Score: 🔍
VulDB Zuverlässigkeit: 🔍

NVD Base Score: 🔍

Exploitinginfoedit

Name: Stored
Klasse: Cross Site Scripting / Stored
CWE: CWE-79
ATT&CK: T1059.007

Lokal: Nein
Remote: Ja

Verfügbarkeit: 🔍
Status: Nicht definiert

Preisentwicklung: 🔍
Aktuelle Preisschätzung: 🔍

0-Dayunlockunlockunlockunlock
Heuteunlockunlockunlockunlock

Threat Intelligenceinfoedit

Bedrohungslage: 🔍
Gegner: 🔍
Geopolitik: 🔍
Ökonomie: 🔍
Voraussagen: 🔍
Massnahmen: 🔍

Gegenmassnahmeninfoedit

Empfehlung: Upgrade
Status: 🔍

0-Day Time: 🔍

Upgrade: webp-express Plugin 0.14.8

Timelineinfoedit

29.08.2019 🔍
30.08.2019 +1 Tage 🔍
31.08.2019 +1 Tage 🔍
10.08.2020 +345 Tage 🔍

Quelleninfoedit

Status: Nicht definiert

CVE: CVE-2019-15837 (🔍)

Eintraginfoedit

Erstellt: 31.08.2019 07:50
Aktualisierung: 10.08.2020 17:58
Anpassungen: (18) software_type vulnerability_cwe vulnerability_cvss2_nvd_av vulnerability_cvss2_nvd_ac vulnerability_cvss2_nvd_au vulnerability_cvss2_nvd_ci vulnerability_cvss2_nvd_ii vulnerability_cvss2_nvd_ai vulnerability_cvss3_nvd_av vulnerability_cvss3_nvd_ac vulnerability_cvss3_nvd_pr vulnerability_cvss3_nvd_ui vulnerability_cvss3_nvd_s vulnerability_cvss3_nvd_c vulnerability_cvss3_nvd_i vulnerability_cvss3_nvd_a source_cve_assigned source_cve_nvd_summary
Komplett: 🔍

Kommentare

Do you need the next level of professionalism?

Upgrade your account now!