YITH WooCommerce Gift Cards Premium Plugin bis 3.3.0 auf WordPress Shopping Cart php picture erweiterte Rechte

eintrageditHistoryDiffjsonxmlCTI
CVSS Meta Temp Score
Aktueller Exploitpreis (≈)
CTI Interest Score
6.6$0-$5k0.17

Eine Schwachstelle wurde in YITH WooCommerce Gift Cards Premium Plugin bis 3.3.0 auf WordPress (E-Commerce Management Software) entdeckt. Sie wurde als kritisch eingestuft. Betroffen davon ist ein unbekannter Codeteil der Datei php der Komponente Shopping Cart Handler. Durch Manipulation des Arguments picture mit einer unbekannten Eingabe kann eine erweiterte Rechte-Schwachstelle ausgenutzt werden. Klassifiziert wurde die Schwachstelle durch CWE als CWE-434. Dies hat Einfluss auf Vertraulichkeit, Integrität und Verfügbarkeit.

Die Schwachstelle wurde am 22.02.2021 herausgegeben. Bereitgestellt wird das Advisory unter github.com. Die Verwundbarkeit wird mit der eindeutigen Identifikation CVE-2021-3120 gehandelt. Die Ausnutzbarkeit gilt als leicht. Umgesetzt werden kann der Angriff über das Netzwerk. Das Ausnutzen erfordert keine spezifische Authentisierung. Es sind technische Details sowie ein öffentlicher Exploit zur Schwachstelle bekannt.

Er wird als proof-of-concept gehandelt. Unter github.com wird der Exploit zur Verfügung gestellt.

Ein Aktualisieren auf die Version 3.3.1 vermag dieses Problem zu lösen.

Produktinfoedit

Typ

Hersteller

Name

CPE 2.3infoedit

CPE 2.2infoedit

CVSSv3infoedit

VulDB Meta Base Score: 7.3
VulDB Meta Temp Score: 6.6

VulDB Base Score: 7.3
VulDB Temp Score: 6.6
VulDB Vector: 🔒
VulDB Zuverlässigkeit: 🔍

CVSSv2infoedit

AVACAuCIA
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
VectorComplexityAuthenticationConfidentialityIntegrityAvailability
unlockunlockunlockunlockunlockunlock
unlockunlockunlockunlockunlockunlock
unlockunlockunlockunlockunlockunlock

VulDB Base Score: 🔒
VulDB Temp Score: 🔒
VulDB Zuverlässigkeit: 🔍

Exploitinginfoedit

Klasse: Erweiterte Rechte
CWE: CWE-434
ATT&CK: Unbekannt

Lokal: Nein
Remote: Ja

Verfügbarkeit: 🔒
Zugang: öffentlich
Status: Proof-of-Concept
Download: 🔒

Preisentwicklung: 🔍
Aktuelle Preisschätzung: 🔒

0-Dayunlockunlockunlockunlock
Heuteunlockunlockunlockunlock

Threat Intelligenceinfoedit

Bedrohungslage: 🔍
Gegner: 🔍
Geopolitik: 🔍
Ökonomie: 🔍
Voraussagen: 🔍
Massnahmen: 🔍

Gegenmassnahmeninfoedit

Empfehlung: Upgrade
Status: 🔍

0-Day Time: 🔒

Upgrade: WooCommerce Gift Cards Premium Plugin 3.3.1

Timelineinfoedit

22.02.2021 Advisory veröffentlicht
22.02.2021 +0 Tage VulDB Eintrag erstellt
22.02.2021 +0 Tage VulDB letzte Aktualisierung

Quelleninfoedit

Advisory: github.com
Status: Bestätigt

CVE: CVE-2021-3120 (🔒)
scip Labs: https://www.scip.ch/?labs.20161013

Eintraginfoedit

Erstellt: 22.02.2021 23:16
Anpassungen: (18) advisory_date software_type vulnerability_cvss2_vuldb_av vulnerability_cvss2_vuldb_ac vulnerability_cvss2_vuldb_au vulnerability_cvss2_vuldb_ci vulnerability_cvss2_vuldb_ii vulnerability_cvss2_vuldb_ai vulnerability_cvss2_vuldb_e vulnerability_cvss2_vuldb_rc vulnerability_cvss2_vuldb_rl vulnerability_cvss2_vuldb_basescore vulnerability_cvss2_vuldb_tempscore vulnerability_cvss3_vuldb_basescore vulnerability_cvss3_vuldb_tempscore vulnerability_cvss3_meta_basescore vulnerability_cvss3_meta_tempscore exploit_price_0day
Komplett: 🔍

Kommentare

Do you need the next level of professionalism?

Upgrade your account now!