Rendertron bis 2.x Screenshot erweiterte Rechte

eintrageditHistoryDiffjsonxmlCTI
CVSS Meta Temp Score
Aktueller Exploitpreis (≈)
CTI Interest Score
4.3$0-$5k0.00

Es wurde eine kritische Schwachstelle in Rendertron bis 2.x gefunden. Hiervon betroffen ist eine unbekannte Funktionalität der Komponente Screenshot Handler. Durch Beeinflussen mit einer unbekannten Eingabe kann eine erweiterte Rechte-Schwachstelle ausgenutzt werden. Im Rahmen von CWE wurde eine Klassifizierung als CWE-918 vorgenommen. Auswirkungen hat dies auf die Vertraulichkeit.

Die Schwachstelle wurde am 23.02.2021 publiziert. Bereitgestellt wird das Advisory unter github.com. Die Identifikation der Schwachstelle wird mit CVE-2020-8902 vorgenommen. Die Ausnutzbarkeit gilt als leicht. Der Angriff kann über das Netzwerk erfolgen. Um eine Ausnutzung durchzusetzen, muss eine einfache Authentisierung umgesetzt werden. Technische Details oder ein Exploit zur Schwachstelle sind nicht verfügbar.

Ein Aktualisieren auf die Version 3.0.0 vermag dieses Problem zu lösen.

Produktinfoedit

Name

CPE 2.3infoedit

CPE 2.2infoedit

CVSSv3infoedit

VulDB Meta Base Score: 4.3
VulDB Meta Temp Score: 4.1

VulDB Base Score: 4.3
VulDB Temp Score: 4.1
VulDB Vector: 🔒
VulDB Zuverlässigkeit: 🔍

CVSSv2infoedit

AVACAuCIA
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
VectorComplexityAuthenticationConfidentialityIntegrityAvailability
unlockunlockunlockunlockunlockunlock
unlockunlockunlockunlockunlockunlock
unlockunlockunlockunlockunlockunlock

VulDB Base Score: 🔒
VulDB Temp Score: 🔒
VulDB Zuverlässigkeit: 🔍

Exploitinginfoedit

Klasse: Erweiterte Rechte
CWE: CWE-918
ATT&CK: Unbekannt

Lokal: Nein
Remote: Ja

Verfügbarkeit: 🔒
Status: Nicht definiert

Preisentwicklung: 🔍
Aktuelle Preisschätzung: 🔒

0-Dayunlockunlockunlockunlock
Heuteunlockunlockunlockunlock

Threat Intelligenceinfoedit

Bedrohungslage: 🔍
Gegner: 🔍
Geopolitik: 🔍
Ökonomie: 🔍
Voraussagen: 🔍
Massnahmen: 🔍

Gegenmassnahmeninfoedit

Empfehlung: Upgrade
Status: 🔍

0-Day Time: 🔒

Upgrade: Rendertron 3.0.0

Timelineinfoedit

23.02.2021 Advisory veröffentlicht
23.02.2021 +0 Tage VulDB Eintrag erstellt
23.02.2021 +0 Tage VulDB letzte Aktualisierung

Quelleninfoedit

Advisory: github.com
Status: Bestätigt

CVE: CVE-2020-8902 (🔒)

Eintraginfoedit

Erstellt: 23.02.2021 15:40
Anpassungen: (18) advisory_date vulnerability_cvss2_vuldb_av vulnerability_cvss2_vuldb_ac vulnerability_cvss2_vuldb_ci vulnerability_cvss2_vuldb_ii vulnerability_cvss2_vuldb_ai vulnerability_cvss2_vuldb_rc vulnerability_cvss2_vuldb_rl vulnerability_cvss2_vuldb_au vulnerability_cvss2_vuldb_e vulnerability_cvss3_vuldb_e vulnerability_cvss2_vuldb_basescore vulnerability_cvss2_vuldb_tempscore vulnerability_cvss3_vuldb_basescore vulnerability_cvss3_vuldb_tempscore vulnerability_cvss3_meta_basescore vulnerability_cvss3_meta_tempscore exploit_price_0day
Komplett: 🔍

Kommentare

Do you know our Splunk app?

Download it now for free!