Dell Hybrid Client bis 1.4 schwache Authentisierung

EintraganpassenHistoryDiffjsonxmlCTI
CVSS Meta Temp ScoreAktueller Exploitpreis (≈)CTI Interest Score
7.5$0-$5k0.00

Eine Schwachstelle wurde in Dell Hybrid Client bis 1.4 gefunden. Sie wurde als kritisch eingestuft. Betroffen davon ist ein unbekannter Prozess. Durch Manipulation mit einer unbekannten Eingabe kann eine schwache Authentisierung-Schwachstelle ausgenutzt werden. Klassifiziert wurde die Schwachstelle durch CWE als CWE-306. Auswirkungen sind zu beobachten für Vertraulichkeit, Integrität und Verfügbarkeit. CVE fasst zusammen:

Dell Hybrid Client versions prior to 1.5 contain a missing authentication for a critical function vulnerability. A local unauthenticated attacker may exploit this vulnerability in order to gain root level access to the system.

Die Schwachstelle wurde am 01.05.2021 als dsa-2021-071 veröffentlicht. Auf dell.com kann das Advisory eingesehen werden. Die Identifikation der Schwachstelle findet seit dem 04.01.2021 als CVE-2021-21535 statt. Sie gilt als leicht auszunutzen. Der Angriff muss lokal passieren. Das Angehen einer einfachen Authentisierung ist erforderlich, um eine Ausnutzung anzugehen. Nicht vorhanden sind sowohl technische Details als auch ein Exploit zur Schwachstelle. Als Preis für einen Exploit ist zur Zeit ungefähr mit USD $0-$5k zu rechnen (Preisberechnung vom 07.05.2021).

Ein Upgrade auf die Version 1.5 vermag dieses Problem zu beheben.

Produktinfoanpassen

Hersteller

Name

CPE 2.3infoanpassen

CPE 2.2infoanpassen

CVSSv3infoanpassen

VulDB Meta Base Score: 7.8
VulDB Meta Temp Score: 7.5

VulDB Base Score: 7.8
VulDB Temp Score: 7.5
VulDB Vector: 🔒
VulDB Zuverlässigkeit: 🔍

CVSSv2infoanpassen

AVACAuCIA
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
VektorKomplexitätAuthentisierungVertraulichkeitIntegritätVerfügbarkeit
freischaltenfreischaltenfreischaltenfreischaltenfreischaltenfreischalten
freischaltenfreischaltenfreischaltenfreischaltenfreischaltenfreischalten
freischaltenfreischaltenfreischaltenfreischaltenfreischaltenfreischalten

VulDB Base Score: 🔒
VulDB Temp Score: 🔒
VulDB Zuverlässigkeit: 🔍

Exploitinginfoanpassen

Klasse: Schwache Authentisierung
CWE: CWE-306
ATT&CK: Unbekannt

Lokal: Ja
Remote: Nein

Verfügbarkeit: 🔒
Status: Nicht definiert

Preisentwicklung: 🔍
Aktuelle Preisschätzung: 🔒

0-Dayfreischaltenfreischaltenfreischaltenfreischalten
Heutefreischaltenfreischaltenfreischaltenfreischalten

Threat Intelligenceinfoanpassen

Bedrohungslage: 🔍
Gegner: 🔍
Geopolitik: 🔍
Ökonomie: 🔍
Voraussagen: 🔍
Massnahmen: 🔍

Gegenmassnahmeninfoanpassen

Empfehlung: Upgrade
Status: 🔍

0-Day Time: 🔒

Upgrade: Hybrid Client 1.5

Timelineinfoanpassen

04.01.2021 CVE zugewiesen
01.05.2021 +116 Tage Advisory veröffentlicht
01.05.2021 +0 Tage VulDB Eintrag erstellt
07.05.2021 +6 Tage VulDB letzte Aktualisierung

Quelleninfoanpassen

Hersteller: https://www.dell.com/

Advisory: dsa-2021-071
Status: Bestätigt

CVE: CVE-2021-21535 (🔒)

Eintraginfoanpassen

Erstellt: 01.05.2021 07:54
Aktualisierung: 07.05.2021 09:27
Anpassungen: (1) source_cve_cna
Komplett: 🔍

Kommentare

Might our Artificial Intelligence support you?

Check our Alexa App!