WP Offload SES Lite Plugin bis 1.4.4 auf WordPress Admin Dashboard Cross Site Scripting

EintraganpassenHistoryDiffjsonxmlCTI
CVSS Meta Temp ScoreAktueller Exploitpreis (≈)CTI Interest Score
3.4$0-$5k0.03

Es wurde eine Schwachstelle in WP Offload SES Lite Plugin bis 1.4.4 auf WordPress (WordPress Plugin) ausgemacht. Sie wurde als problematisch eingestuft. Betroffen hiervon ist ein unbekannter Ablauf der Komponente Admin Dashboard. Durch Manipulieren mit einer unbekannten Eingabe kann eine Cross Site Scripting-Schwachstelle ausgenutzt werden. Im Rahmen von CWE wurde eine Klassifizierung als CWE-79 vorgenommen. Auswirken tut sich dies auf die Integrität. Die Zusammenfassung von CVE lautet:

The WP Offload SES Lite WordPress plugin before 1.4.5 did not escape some of the fields in the Activity page of the admin dashboard, such as the email's id, subject and recipient, which could lead to Stored Cross-Site Scripting issues when an attacker can control any of these fields, like the subject when filling a contact form for example. The XSS will be executed in the context of a logged in admin viewing the Activity tab of the plugin.

Die Schwachstelle wurde am 06.07.2021 publiziert. Das Advisory findet sich auf wpscan.com. Die Identifikation der Schwachstelle wird seit dem 14.01.2021 mit CVE-2021-24494 vorgenommen. Sie ist leicht auszunutzen. Der Angriff kann über das Netzwerk erfolgen. Das Ausnutzen erfordert eine einfache Authentisierung. Eine Ausnutzung erfordert, dass das Opfer eine spezifische Handlung durchführt. Technische Details sind nicht bekannt und ein Exploit zur Schwachstelle ist ebenfalls nicht vorhanden. Diese Schwachstelle wird durch das MITRE ATT&CK als Angriffstechnik T1059.007 bezeichnet.

Ein Aktualisieren auf die Version 1.4.5 vermag dieses Problem zu lösen.

Produktinfoanpassen

Typ

Name

CPE 2.3infoanpassen

CPE 2.2infoanpassen

CVSSv3infoanpassen

VulDB Meta Base Score: 3.5
VulDB Meta Temp Score: 3.4

VulDB Base Score: 3.5
VulDB Temp Score: 3.4
VulDB Vector: 🔒
VulDB Zuverlässigkeit: 🔍

CVSSv2infoanpassen

AVACAuCIA
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
VektorKomplexitätAuthentisierungVertraulichkeitIntegritätVerfügbarkeit
freischaltenfreischaltenfreischaltenfreischaltenfreischaltenfreischalten
freischaltenfreischaltenfreischaltenfreischaltenfreischaltenfreischalten
freischaltenfreischaltenfreischaltenfreischaltenfreischaltenfreischalten

VulDB Base Score: 🔒
VulDB Temp Score: 🔒
VulDB Zuverlässigkeit: 🔍

Exploitinginfoanpassen

Klasse: Cross Site Scripting
CWE: CWE-79
ATT&CK: T1059.007

Lokal: Nein
Remote: Ja

Verfügbarkeit: 🔒
Status: Nicht definiert
Preisentwicklung: 🔍
Aktuelle Preisschätzung: 🔒

0-Dayfreischaltenfreischaltenfreischaltenfreischalten
Heutefreischaltenfreischaltenfreischaltenfreischalten

Threat Intelligenceinfoanpassen

Interesse: 🔍
Aktive Akteure: 🔍
Aktive APT Gruppen: 🔍

Gegenmassnahmeninfoanpassen

Empfehlung: Upgrade
Status: 🔍

0-Day Time: 🔒

Upgrade: WP Offload SES Lite Plugin 1.4.5

Timelineinfoanpassen

14.01.2021 CVE zugewiesen
06.07.2021 +172 Tage Advisory veröffentlicht
06.07.2021 +0 Tage VulDB Eintrag erstellt
10.07.2021 +3 Tage VulDB letzte Aktualisierung

Quelleninfoanpassen

Advisory: wpscan.com
Status: Bestätigt
Bestätigung: 🔒

CVE: CVE-2021-24494 (🔒)

Eintraginfoanpassen

Erstellt: 06.07.2021 16:48
Aktualisierung: 10.07.2021 01:04
Anpassungen: (6) source_cve_assigned source_cve_nvd_summary advisory_confirm_url vulnerability_cvss2_vuldb_tempscore vulnerability_cvss3_vuldb_tempscore vulnerability_cvss3_meta_tempscore
Komplett: 🔍

Kommentare

Bisher keine Kommentare. Sprachen: . Bitte loggen Sie sich ein, um kommentieren zu können.

Are you interested in using VulDB?

Download the whitepaper to learn more about our service!