Oracle Fujitsu M10-1 NSS Pufferüberlauf

EintraganpassenHistoryDiffjsonxmlCTI
CVSS Meta Temp ScoreAktueller Exploitpreis (≈)CTI Interest Score
9.4$25k-$100k0.04

Es wurde eine sehr kritische Schwachstelle in Oracle Fujitsu M10-1, Fujitsu M10-4, Fujitsu M10-4S, Fujitsu M12-1, Fujitsu M12-2 sowie Fujitsu M12-2S gefunden. Es geht dabei um eine unbekannte Verarbeitung der Komponente NSS. Mit der Manipulation mit einer unbekannten Eingabe kann eine Pufferüberlauf-Schwachstelle ausgenutzt werden. Im Rahmen von CWE wurde eine Klassifizierung als CWE-787 vorgenommen. Auswirken tut sich dies auf Vertraulichkeit, Integrität und Verfügbarkeit. Die Zusammenfassung von CVE lautet:

Mozilla Network Security Services (NSS) before 3.21.4, 3.22.x through 3.28.x before 3.28.4, 3.29.x before 3.29.5, and 3.30.x before 3.30.1 allows remote attackers to cause a denial of service (out-of-bounds write) or possibly have unspecified other impact by leveraging incorrect base64 operations.

Die Schwachstelle wurde am 20.07.2021 als Oracle Critical Patch Update Advisory - July 2021 publiziert. Das Advisory findet sich auf oracle.com. Die Identifikation der Schwachstelle wird seit dem 13.01.2017 mit CVE-2017-5461 vorgenommen. Die Ausnutzbarkeit gilt als leicht. Der Angriff kann über das Netzwerk erfolgen. Zur Ausnutzung ist keine spezifische Authentisierung erforderlich. Technische Details sind nicht bekannt und ein Exploit zur Schwachstelle ist ebenfalls nicht vorhanden. Die Beschaffenheit der Schwachstelle lässt vermuten, dass ein Exploit momentan zu etwa USD $25k-$100k gehandelt werden wird (Preisberechnung vom 25.07.2021).

Der Preis als 0-Day war auf dem Schwarzmarkt etwa $100k und mehr.

Ein Aktualisieren vermag dieses Problem zu lösen. Das Erscheinen einer Gegenmassnahme geschah direkt nach der Veröffentlichung der Schwachstelle. Oracle hat nachweislich sofort gehandelt.

Mitunter wird der Fehler auch in den Datenbanken von SecurityFocus (BID 98050) und SecurityTracker (ID 1038320) dokumentiert.

Produktinfoanpassen

Hersteller

Name

CPE 2.3infoanpassen

CPE 2.2infoanpassen

CVSSv3infoanpassen

VulDB Meta Base Score: 9.8
VulDB Meta Temp Score: 9.4

VulDB Base Score: 9.8
VulDB Temp Score: 9.4
VulDB Vector: 🔒
VulDB Zuverlässigkeit: 🔍

NVD Base Score: 9.8
NVD Vector: 🔒

CVSSv2infoanpassen

AVACAuCIA
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
VektorKomplexitätAuthentisierungVertraulichkeitIntegritätVerfügbarkeit
freischaltenfreischaltenfreischaltenfreischaltenfreischaltenfreischalten
freischaltenfreischaltenfreischaltenfreischaltenfreischaltenfreischalten
freischaltenfreischaltenfreischaltenfreischaltenfreischaltenfreischalten

VulDB Base Score: 🔒
VulDB Temp Score: 🔒
VulDB Zuverlässigkeit: 🔍

NVD Base Score: 🔒

Exploitinginfoanpassen

Klasse: Pufferüberlauf
CWE: CWE-787
ATT&CK: Unbekannt

Lokal: Nein
Remote: Ja

Verfügbarkeit: 🔒
Status: Nicht definiert

Preisentwicklung: 🔍
Aktuelle Preisschätzung: 🔒

0-Dayfreischaltenfreischaltenfreischaltenfreischalten
Heutefreischaltenfreischaltenfreischaltenfreischalten

Threat Intelligenceinfoanpassen

Interesse: 🔍
Aktive Akteure: 🔍
Aktive APT Gruppen: 🔍

Gegenmassnahmeninfoanpassen

Empfehlung: Upgrade
Status: 🔍

Reaktionszeit: 🔒
0-Day Time: 🔒
Exposure Time: 🔒

Upgrade: oracle.com

Timelineinfoanpassen

13.01.2017 CVE zugewiesen
20.07.2021 +1648 Tage Advisory veröffentlicht
20.07.2021 +0 Tage Gegenmassnahme veröffentlicht
21.07.2021 +1 Tage VulDB Eintrag erstellt
25.07.2021 +4 Tage VulDB letzte Aktualisierung

Quelleninfoanpassen

Hersteller: https://www.oracle.com

Advisory: Oracle Critical Patch Update Advisory - July 2021
Status: Bestätigt
Bestätigung: 🔒

CVE: CVE-2017-5461 (🔒)
SecurityFocus: 98050
SecurityTracker: 1038320

Eintraginfoanpassen

Erstellt: 21.07.2021 10:38
Aktualisierung: 25.07.2021 16:51
Anpassungen: (17) vulnerability_cwe vulnerability_cvss3_nvd_av vulnerability_cvss3_nvd_ac vulnerability_cvss3_nvd_pr vulnerability_cvss3_nvd_ui vulnerability_cvss3_nvd_s vulnerability_cvss3_nvd_c vulnerability_cvss3_nvd_i vulnerability_cvss3_nvd_a vulnerability_cvss2_nvd_av vulnerability_cvss2_nvd_ac vulnerability_cvss2_nvd_au vulnerability_cvss2_nvd_ci vulnerability_cvss2_nvd_ii vulnerability_cvss2_nvd_ai vulnerability_cvss2_nvd_basescore vulnerability_cvss3_nvd_basescore
Komplett: 🔍

Kommentare

Do you want to use VulDB in your project?

Use the official API to access entries easily!