WP Mapa Politico Espana Plugin bis 3.6.x auf WordPress Attribute Cross Site Scripting

CVSS Meta Temp ScoreAktueller Exploitpreis (≈)CTI Interest Score
2.3$0-$5k0.00

In WP Mapa Politico Espana Plugin bis 3.6.x auf WordPress (WordPress Plugin) wurde eine Schwachstelle ausgemacht. Sie wurde als problematisch eingestuft. Betroffen ist ein unbekannter Teil der Komponente Attribute Handler. Mit der Manipulation mit einer unbekannten Eingabe kann eine Cross Site Scripting-Schwachstelle ausgenutzt werden. CWE definiert das Problem als CWE-79. Mit Auswirkungen muss man rechnen für die Integrität. CVE fasst zusammen:

The WP Mapa Politico Espana WordPress plugin before 3.7.0 does not sanitise or escape some of its settings before outputting them in attributes, allowing high privilege users to perform Cross-Site Scripting attacks even when the unfiltered_html is disallowed

Die Schwachstelle wurde am 20.09.2021 an die Öffentlichkeit getragen. Das Advisory kann von wpscan.com heruntergeladen werden. Eine eindeutige Identifikation der Schwachstelle wird seit dem 14.01.2021 mit CVE-2021-24609 vorgenommen. Sie gilt als leicht ausnutzbar. Die Umsetzung des Angriffs kann dabei über das Netzwerk erfolgen. Zur Ausnutzung ist eine erweiterte Authentisierung erforderlich. Es wird vorausgesetzt, dass das Opfer eine spezifische Handlung vornimmt. Es sind weder technische Details noch ein Exploit zur Schwachstelle bekannt. Das MITRE ATT&CK Projekt deklariert die Angriffstechnik als T1059.007.

Ein Upgrade auf die Version 3.7.0 vermag dieses Problem zu beheben.

Produktinfoanpassen

Typ

Name

CPE 2.3infoanpassen

CPE 2.2infoanpassen

CVSSv3infoanpassen

VulDB Meta Base Score: 2.4
VulDB Meta Temp Score: 2.3

VulDB Base Score: 2.4
VulDB Temp Score: 2.3
VulDB Vector: 🔒
VulDB Zuverlässigkeit: 🔍

CVSSv2infoanpassen

AVACAuCIA
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
VektorKomplexitätAuthentisierungVertraulichkeitIntegritätVerfügbarkeit
freischaltenfreischaltenfreischaltenfreischaltenfreischaltenfreischalten
freischaltenfreischaltenfreischaltenfreischaltenfreischaltenfreischalten
freischaltenfreischaltenfreischaltenfreischaltenfreischaltenfreischalten

VulDB Base Score: 🔒
VulDB Temp Score: 🔒
VulDB Zuverlässigkeit: 🔍

Exploitinginfoanpassen

Klasse: Cross Site Scripting
CWE: CWE-79
ATT&CK: T1059.007

Lokal: Nein
Remote: Ja

Verfügbarkeit: 🔒
Status: Nicht definiert
Preisentwicklung: 🔍
Aktuelle Preisschätzung: 🔒

0-Dayfreischaltenfreischaltenfreischaltenfreischalten
Heutefreischaltenfreischaltenfreischaltenfreischalten

Threat Intelligenceinfoanpassen

Interesse: 🔍
Aktive Akteure: 🔍
Aktive APT Gruppen: 🔍

Gegenmassnahmeninfoanpassen

Empfehlung: Upgrade
Status: 🔍

0-Day Time: 🔒

Upgrade: WP Mapa Politico Espana Plugin 3.7.0

Timelineinfoanpassen

14.01.2021 CVE zugewiesen
20.09.2021 +248 Tage Advisory veröffentlicht
20.09.2021 +0 Tage VulDB Eintrag erstellt
29.09.2021 +9 Tage VulDB letzte Aktualisierung

Quelleninfoanpassen

Advisory: wpscan.com
Status: Bestätigt

CVE: CVE-2021-24609 (🔒)

Eintraginfoanpassen

Erstellt: 20.09.2021 15:39
Aktualisierung: 29.09.2021 08:55
Anpassungen: (1) source_cve_nvd_summary
Komplett: 🔍

Kommentare

Bisher keine Kommentare. Sprachen: de + en.

Bitte loggen Sie sich ein, um kommentieren zu können.

Do you need the next level of professionalism?

Upgrade your account now!