WPKube Subscribe To Comments Reloaded Plugin bis 211130 auf WordPress Log Archive Cross Site Request Forgery

CVSS Meta Temp ScoreAktueller Exploitpreis (≈)CTI Interest Score
4.8$0-$5k0.00

In WPKube Subscribe To Comments Reloaded Plugin bis 211130 auf WordPress (WordPress Plugin) wurde eine Schwachstelle entdeckt. Sie wurde als problematisch eingestuft. Dabei geht es um ein unbekannter Prozess der Komponente Log Archive Handler. Dank der Manipulation mit einer unbekannten Eingabe kann eine Cross Site Request Forgery-Schwachstelle ausgenutzt werden. CWE definiert das Problem als CWE-352. Die genauen Auswirkungen eines erfolgreichen Angriffs sind bisher nicht bekannt.

Die Schwachstelle wurde am 30.04.2022 an die Öffentlichkeit getragen. Das Advisory kann von patchstack.com heruntergeladen werden. Eine eindeutige Identifikation der Schwachstelle wird seit dem 18.04.2022 mit CVE-2022-29414 vorgenommen. Es wird vorausgesetzt, dass das Opfer eine spezifische Handlung vornimmt. Es sind weder technische Details noch ein Exploit zur Schwachstelle bekannt.

Es sind keine Informationen bezüglich Gegenmassnahmen bekannt. Der Einsatz eines alternativen Produkts bietet sich im Zweifelsfall an.

Die Schwachstellen VDB-114768 und VDB-260207 sind ähnlich.

Produktinfo

Typ

Hersteller

Name

Version

CPE 2.3info

CPE 2.2info

CVSSv4info

VulDB CVSS-B Score: 🔍
VulDB CVSS-BT Score: 🔍
VulDB Vector: 🔍
VulDB Zuverlässigkeit: 🔍

CVSSv3info

VulDB Meta Base Score: 4.8
VulDB Meta Temp Score: 4.8

VulDB Base Score: 4.3
VulDB Temp Score: 4.2
VulDB Vector: 🔍
VulDB Zuverlässigkeit: 🔍

CNA Base Score: 5.4
CNA Vector (Patchstack): 🔍

CVSSv2info

AVACAuCIA
💳💳💳💳💳💳
💳💳💳💳💳💳
💳💳💳💳💳💳
VektorKomplexitätAuthentisierungVertraulichkeitIntegritätVerfügbarkeit
freischaltenfreischaltenfreischaltenfreischaltenfreischaltenfreischalten
freischaltenfreischaltenfreischaltenfreischaltenfreischaltenfreischalten
freischaltenfreischaltenfreischaltenfreischaltenfreischaltenfreischalten

VulDB Base Score: 🔍
VulDB Temp Score: 🔍
VulDB Zuverlässigkeit: 🔍

Exploitinginfo

Klasse: Cross Site Request Forgery
CWE: CWE-352 / CWE-862 / CWE-863
CAPEC: 🔍
ATT&CK: 🔍

Lokal: Nein
Remote: Ja

Verfügbarkeit: 🔍
Status: Nicht definiert

EPSS Score: 🔍
EPSS Percentile: 🔍

Preisentwicklung: 🔍
Aktuelle Preisschätzung: 🔍

0-Dayfreischaltenfreischaltenfreischaltenfreischalten
Heutefreischaltenfreischaltenfreischaltenfreischalten

Threat Intelligenceinfo

Interesse: 🔍
Aktive Akteure: 🔍
Aktive APT Gruppen: 🔍

Gegenmassnahmeninfo

Empfehlung: keine Massnahme bekannt
Status: 🔍

0-Day Time: 🔍

Timelineinfo

18.04.2022 🔍
30.04.2022 +12 Tage 🔍
30.04.2022 +0 Tage 🔍
04.05.2022 +4 Tage 🔍

Quelleninfo

Advisory: patchstack.com
Status: Nicht definiert

CVE: CVE-2022-29414 (🔍)
Siehe auch: 🔍

Eintraginfo

Erstellt: 30.04.2022 08:30
Aktualisierung: 04.05.2022 14:12
Anpassungen: 30.04.2022 08:30 (49), 04.05.2022 14:11 (1), 04.05.2022 14:12 (1)
Komplett: 🔍
Cache ID: 3:C5B:40

Diskussion

Bisher keine Kommentare. Sprachen: de + en.

Bitte loggen Sie sich ein, um kommentieren zu können.

Might our Artificial Intelligence support you?

Check our Alexa App!