BeCustom Plugin vor 1.0.5.3 auf Wordpress Cross Site Request Forgery

CVSS Meta Temp ScoreAktueller Exploitpreis (≈)CTI Interest Score
3.7$0-$5k0.66

Es wurde eine problematische Schwachstelle in BeCustom Plugin auf Wordpress (WordPress Plugin) entdeckt. Betroffen hiervon ist unbekannter Programmcode. Durch das Beeinflussen mit einer unbekannten Eingabe kann eine Cross Site Request Forgery-Schwachstelle ausgenutzt werden. Im Rahmen von CWE wurde eine Klassifizierung als CWE-352 vorgenommen. Es ist nicht genau bekannt, welche Auswirkungen ein erfolgreicher Angriff haben wird.

Die Schwachstelle wurde am 24.11.2022 durch Julien Ahrens publik gemacht. Das Advisory kann von seclists.org heruntergeladen werden. Die Verwundbarkeit wird seit dem 28.10.2022 unter CVE-2022-3747 geführt. Es wird vorausgesetzt, dass das Opfer eine spezifische Handlung vornimmt. Es sind zwar keine technische Details, jedoch ein öffentlicher Exploit zur Schwachstelle bekannt.

Er wird als proof-of-concept gehandelt. Unter seclists.org wird der Exploit bereitgestellt.

Ein Upgrade auf die Version 1.0.5.3 vermag dieses Problem zu beheben.

Produktinfo

Typ

Name

CPE 2.3info

CPE 2.2info

CVSSv3info

VulDB Meta Base Score: 4.3
VulDB Meta Temp Score: 3.7

VulDB Base Score: 4.3
VulDB Temp Score: 3.7
VulDB Vector: 🔒
VulDB Zuverlässigkeit: 🔍

CVSSv2info

AVACAuCIA
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
VektorKomplexitätAuthentisierungVertraulichkeitIntegritätVerfügbarkeit
freischaltenfreischaltenfreischaltenfreischaltenfreischaltenfreischalten
freischaltenfreischaltenfreischaltenfreischaltenfreischaltenfreischalten
freischaltenfreischaltenfreischaltenfreischaltenfreischaltenfreischalten

VulDB Base Score: 🔒
VulDB Temp Score: 🔒
VulDB Zuverlässigkeit: 🔍

Exploitinginfo

Klasse: Cross Site Request Forgery
CWE: CWE-352 / CWE-862 / CWE-863
ATT&CK: Unbekannt

Lokal: Nein
Remote: Ja

Verfügbarkeit: 🔒
Zugang: öffentlich
Status: Proof-of-Concept
Download: 🔒
Preisentwicklung: 🔍
Aktuelle Preisschätzung: 🔒

0-Dayfreischaltenfreischaltenfreischaltenfreischalten
Heutefreischaltenfreischaltenfreischaltenfreischalten

Threat Intelligenceinfo

Interesse: 🔍
Aktive Akteure: 🔍
Aktive APT Gruppen: 🔍

Gegenmassnahmeninfo

Empfehlung: Upgrade
Status: 🔍

0-Day Time: 🔒

Upgrade: BeCustom Plugin 1.0.5.3

Timelineinfo

28.10.2022 CVE zugewiesen
24.11.2022 +27 Tage Advisory veröffentlicht
24.11.2022 +0 Tage VulDB Eintrag erstellt
25.11.2022 +1 Tage VulDB letzte Aktualisierung

Quelleninfo

Advisory: seclists.org
Person: Julien Ahrens
Status: Nicht definiert

CVE: CVE-2022-3747 (🔒)
scip Labs: https://www.scip.ch/?labs.20161013

Eintraginfo

Erstellt: 24.11.2022 22:26
Aktualisierung: 25.11.2022 06:54
Anpassungen: 24.11.2022 22:26 (43), 25.11.2022 06:54 (1)
Komplett: 🔍

Diskussion

Bisher keine Kommentare. Sprachen: de + en.

Bitte loggen Sie sich ein, um kommentieren zu können.

Interested in the pricing of exploits?

See the underground prices here!