phpWebSite bis 0.10.0 Error Message index.php SEA_search_module Information Disclosure

eintrageditHistoryDiffjsonxmlCTI
CVSS Meta Temp Score
Aktueller Exploitpreis (≈)
CTI Interest Score
5.3$0-$5k0.00

In phpWebSite bis 0.10.0 (Content Management System) wurde eine problematische Schwachstelle entdeckt. Betroffen ist eine unbekannte Verarbeitung der Datei index.php der Komponente Error Message Handler. Durch das Beeinflussen des Arguments SEA_search_module mit einer unbekannten Eingabe kann eine Information Disclosure-Schwachstelle ausgenutzt werden. CWE definiert das Problem als CWE-200. Auswirkungen hat dies auf die Vertraulichkeit. Die Zusammenfassung von CVE lautet:

index.php in phpWebSite 0.10.0 and earlier allows remote attackers to obtain sensitive information via an invalid SEA_search_module parameter, which reveals the path in a PHP error message.

Die Schwachstelle wurde am 02.05.2005 (Website) öffentlich gemacht. Bereitgestellt wird das Advisory unter gentoo.org. Die Verwundbarkeit wird als CVE-2005-0572 geführt. Sie ist leicht auszunutzen. Der Angriff kann über das Netzwerk angegangen werden. Um eine Ausnutzung durchzusetzen, muss keine spezifische Authentisierung umgesetzt werden. Technische Details sind bekannt, ein verfügbarer Exploit hingegen nicht.

Für den Vulnerability Scanner Nessus wurde ein Plugin mit der ID 17251 (GLSA-200503-04 : phpWebSite: Arbitrary PHP execution and path disclosure) herausgegeben, womit die Existenz der Schwachstelle geprüft werden kann. Es wird der Family Gentoo Local Security Checks zugeordnet.

Es sind keine Informationen bezüglich Gegenmassnahmen bekannt. Der Einsatz eines alternativen Produkts bietet sich im Zweifelsfall an.

Mitunter wird der Fehler auch in den Datenbanken von X-Force (19480), Vulnerability Center (SBV-25556) und Tenable (17251) dokumentiert. Die Einträge 24511 sind sehr ähnlich.

Produktinfoedit

Typ

Name

CPE 2.3infoedit

CPE 2.2infoedit

CVSSv3infoedit

VulDB Meta Base Score: 5.3
VulDB Meta Temp Score: 5.3

VulDB Base Score: 5.3
VulDB Temp Score: 5.3
VulDB Vector: 🔍
VulDB Zuverlässigkeit: 🔍

CVSSv2infoedit

AVACAuCIA
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
VectorComplexityAuthenticationConfidentialityIntegrityAvailability
unlockunlockunlockunlockunlockunlock
unlockunlockunlockunlockunlockunlock
unlockunlockunlockunlockunlockunlock

VulDB Base Score: 🔍
VulDB Temp Score: 🔍
VulDB Zuverlässigkeit: 🔍

NVD Base Score: 🔍

Exploitinginfoedit

Klasse: Information Disclosure
CWE: CWE-200
ATT&CK: Unbekannt

Lokal: Nein
Remote: Ja

Verfügbarkeit: 🔍
Status: Nicht definiert

Preisentwicklung: 🔍
Aktuelle Preisschätzung: 🔍

0-Dayunlockunlockunlockunlock
Heuteunlockunlockunlockunlock

Nessus ID: 17251
Nessus Name: GLSA-200503-04 : phpWebSite: Arbitrary PHP execution and path disclosure
Nessus File: 🔍
Nessus Family: 🔍

OpenVAS ID: 54869
OpenVAS Name: Gentoo Security Advisory GLSA 200503-04 (phpwebsite)
OpenVAS File: 🔍
OpenVAS Family: 🔍

Threat Intelligenceinfoedit

Bedrohungslage: 🔍
Gegner: 🔍
Geopolitik: 🔍
Ökonomie: 🔍
Voraussagen: 🔍
Massnahmen: 🔍

Gegenmassnahmeninfoedit

Empfehlung: keine Massnahme bekannt
Status: 🔍

0-Day Time: 🔍

Timelineinfoedit

25.02.2005 🔍
02.05.2005 +66 Tage 🔍
02.05.2005 +0 Tage 🔍
28.04.2010 +1822 Tage 🔍
02.04.2014 +1435 Tage 🔍
10.03.2015 +342 Tage 🔍
23.02.2017 +716 Tage 🔍

Quelleninfoedit

Advisory: gentoo.org
Status: Nicht definiert

CVE: CVE-2005-0572 (🔍)
X-Force: 19480
Vulnerability Center: 25556 - phpWebSite 0.10.0 and Prior Remote Information Disclosure Vulnerability via a Crafted URL Request, Medium

Siehe auch: 🔍

Eintraginfoedit

Erstellt: 10.03.2015 23:05
Aktualisierung: 23.02.2017 15:01
Anpassungen: (6) vulnerability_cvss2_nvd_av vulnerability_cvss2_nvd_ac vulnerability_cvss2_nvd_au vulnerability_cvss2_nvd_ci vulnerability_cvss2_nvd_ii vulnerability_cvss2_nvd_ai
Komplett: 🔍

Kommentare

Want to stay up to date on a daily basis?

Enable the mail alert feature now!