Apple Mac OS X 10.9.5/10.10/10.10.1/10.10.2/10.10.3 Intel Graphics Driver Pufferüberlauf

CVSS Meta Temp ScoreAktueller Exploitpreis (≈)CTI Interest Score
8.7$0-$5k0.04

Es wurde eine kritische Schwachstelle in Apple Mac OS X 10.9.5/10.10/10.10.1/10.10.2/10.10.3 (Operating System) entdeckt. Es geht dabei um ein unbekannter Teil der Komponente Intel Graphics Driver. Durch Manipulation mit einer unbekannten Eingabe kann eine Pufferüberlauf-Schwachstelle ausgenutzt werden. Im Rahmen von CWE wurde eine Klassifizierung als CWE-119 vorgenommen. Mit Auswirkungen muss man rechnen für Vertraulichkeit, Integrität und Verfügbarkeit.

Die Schwachstelle wurde am 30.06.2015 durch Emil Kvarnhammar von Zero Day Initiative als HT204942 in Form eines bestätigten Advisories (Website) publik gemacht. Das Advisory kann von support.apple.com heruntergeladen werden. Die Veröffentlichung geschah dabei in Koordination mit dem Hersteller. Die Verwundbarkeit wird seit dem 07.05.2015 unter CVE-2015-3697 geführt. Der Angriff kann über das Netzwerk erfolgen. Zur Ausnutzung ist keine spezifische Authentisierung erforderlich. Es sind weder technische Details noch ein Exploit zur Schwachstelle bekannt.

Für den Vulnerability Scanner Nessus wurde ein Plugin mit der ID 84488 (Mac OS X 10.10.x < 10.10.4 Multiple Vulnerabilities (GHOST) (Logjam)) herausgegeben, womit die Existenz der Schwachstelle geprüft werden kann. Es wird der Family MacOS X Local Security Checks zugeordnet.

Ein Upgrade auf die Version 10.10.4 vermag dieses Problem zu beheben. Das Erscheinen einer Gegenmassnahme geschah direkt nach der Veröffentlichung der Schwachstelle. Apple hat sofort reagiert.

Unter anderem wird der Fehler auch in den Datenbanken von X-Force (104199), Tenable (84488), SecurityFocus (BID 75493†), SecurityTracker (ID 1032760†) und Vulnerability Center (SBV-50871†) dokumentiert.

Produktinfo

Typ

Hersteller

Name

Version

Lizenz

Support

CPE 2.3info

CPE 2.2info

CVSSv4info

VulDB CVSS-B Score: 🔍
VulDB CVSS-BT Score: 🔍
VulDB Vector: 🔍
VulDB Zuverlässigkeit: 🔍

CVSSv3info

VulDB Meta Base Score: 10.0
VulDB Meta Temp Score: 8.7

VulDB Base Score: 10.0
VulDB Temp Score: 8.7
VulDB Vector: 🔍
VulDB Zuverlässigkeit: 🔍

CVSSv2info

AVACAuCIA
💳💳💳💳💳💳
💳💳💳💳💳💳
💳💳💳💳💳💳
VektorKomplexitätAuthentisierungVertraulichkeitIntegritätVerfügbarkeit
freischaltenfreischaltenfreischaltenfreischaltenfreischaltenfreischalten
freischaltenfreischaltenfreischaltenfreischaltenfreischaltenfreischalten
freischaltenfreischaltenfreischaltenfreischaltenfreischaltenfreischalten

VulDB Base Score: 🔍
VulDB Temp Score: 🔍
VulDB Zuverlässigkeit: 🔍

NVD Base Score: 🔍

Exploitinginfo

Klasse: Pufferüberlauf
CWE: CWE-119
CAPEC: 🔍
ATT&CK: 🔍

Lokal: Nein
Remote: Ja

Verfügbarkeit: 🔍
Status: Unbewiesen

EPSS Score: 🔍
EPSS Percentile: 🔍

Preisentwicklung: 🔍
Aktuelle Preisschätzung: 🔍

0-Dayfreischaltenfreischaltenfreischaltenfreischalten
Heutefreischaltenfreischaltenfreischaltenfreischalten

Nessus ID: 84488
Nessus Name: Mac OS X 10.10.x < 10.10.4 Multiple Vulnerabilities (GHOST) (Logjam)
Nessus Datei: 🔍
Nessus Risiko: 🔍
Nessus Family: 🔍

OpenVAS ID: 801105
OpenVAS Name: Apple Mac OS X Multiple Vulnerabilities-01 July15
OpenVAS Datei: 🔍
OpenVAS Family: 🔍

Threat Intelligenceinfo

Interesse: 🔍
Aktive Akteure: 🔍
Aktive APT Gruppen: 🔍

Gegenmassnahmeninfo

Empfehlung: Upgrade
Status: 🔍

Reaktionszeit: 🔍
0-Day Time: 🔍
Exposure Time: 🔍

Upgrade: Mac OS X 10.10.4

Timelineinfo

07.05.2015 🔍
30.06.2015 +54 Tage 🔍
30.06.2015 +0 Tage 🔍
30.06.2015 +0 Tage 🔍
30.06.2015 +0 Tage 🔍
01.07.2015 +1 Tage 🔍
01.07.2015 +0 Tage 🔍
02.07.2015 +1 Tage 🔍
02.07.2015 +0 Tage 🔍
22.05.2022 +2516 Tage 🔍

Quelleninfo

Hersteller: apple.com

Advisory: HT204942
Person: Emil Kvarnhammar
Firma: Zero Day Initiative
Status: Bestätigt
Bestätigung: 🔍
Koordiniert: 🔍

CVE: CVE-2015-3697 (🔍)
X-Force: 104199 - Apple Mac OS X Intel graphics driver buffer overflow
SecurityFocus: 75493 - Apple Mac OS X Prior to 10.10.4 Multiple Security Vulnerabilities
SecurityTracker: 1032760 - Apple OS X Multiple Flaws Let Remote Users Execute Arbitrary Code and Local Users Gain Elevated Privileges
Vulnerability Center: 50871 - Apple MacOS X 10.8.5, 10.9.5 and 10.10 through 10.10.3 Unspecified Local Vulnerability in the Intel Graphics Driver - CVE-2015-3697, High

scip Labs: https://www.scip.ch/?labs.20150108

Eintraginfo

Erstellt: 02.07.2015 10:57
Aktualisierung: 22.05.2022 19:07
Anpassungen: 02.07.2015 10:57 (73), 02.07.2017 12:24 (9), 22.05.2022 19:00 (2), 22.05.2022 19:07 (1)
Komplett: 🔍
Cache ID: 3:400:40

Diskussion

Bisher keine Kommentare. Sprachen: de + en.

Bitte loggen Sie sich ein, um kommentieren zu können.

Might our Artificial Intelligence support you?

Check our Alexa App!