photoblocks-grid-gallery Plugin hasta 1.1.32 en WordPress admin.php cross site scripting

artículoeditHistoryDiffjsonxmlCTI

Una vulnerabilidad clasificada como problemática fue encontrada en photoblocks-grid-gallery Plugin hasta 1.1.32 en WordPress (Photo Gallery Software). Una función desconocida del archivo wp-admin/admin.php?page=photoblocks-edit&id es afectada por esta vulnerabilidad. Una actualización a la versión 1.1.33 elimina esta vulnerabilidad.

Campo2019-08-31 07:482020-08-10 17:12
cvss2_vuldb_auSS
cvss2_vuldb_ciNN
cvss2_vuldb_iiPP
cvss2_vuldb_aiNN
cvss3_meta_basescore3.63.6
cvss3_meta_tempscore3.43.4
cvss3_vuldb_basescore2.42.4
cvss3_vuldb_tempscore2.32.3
cvss3_vuldb_avNN
cvss3_vuldb_acLL
cvss3_vuldb_prHH
cvss3_vuldb_uiRR
cvss3_vuldb_sUU
cvss3_vuldb_cNN
cvss3_vuldb_iLL
cvss3_vuldb_aNN
date1567123200 (2019-08-30)1567123200 (2019-08-30)
price_0day$0-$5k$0-$5k
nameUpgradeUpgrade
upgrade_version1.1.331.1.33
cveCVE-2019-15829CVE-2019-15829
cvss2_vuldb_eNDND
cvss2_vuldb_rlOFOF
cvss2_vuldb_rcNDND
cvss3_vuldb_eXX
cvss3_vuldb_rlOO
cvss3_vuldb_rcXX
cvss3_nvd_basescore4.84.8
namephotoblocks-grid-gallery Pluginphotoblocks-grid-gallery Plugin
version<=1.1.32<=1.1.32
platformWordPressWordPress
filewp-admin/admin.php?page=photoblocks-edit&idwp-admin/admin.php?page=photoblocks-edit&id
risk11
cvss2_vuldb_basescore3.53.5
cvss2_vuldb_tempscore3.03.0
cvss2_vuldb_avNN
cvss2_vuldb_acMM
cvss2_nvd_avN
cvss2_nvd_acM
cvss2_nvd_auS
cvss2_nvd_ciN
cvss2_nvd_iiP
cvss2_nvd_aiN
cvss3_nvd_avN
cvss3_nvd_acL
cvss3_nvd_prH
cvss3_nvd_uiR
cvss3_nvd_sC
cvss3_nvd_cL
cvss3_nvd_iL
cvss3_nvd_aN
cve_assigned1567036800
cve_nvd_summaryThe photoblocks-grid-gallery plugin before 1.1.33 for WordPress has wp-admin/admin.php?page=photoblocks-edit&id= XSS.
typePhoto Gallery Software
cwe079 (cross site scripting)

Are you interested in using VulDB?

Download the whitepaper to learn more about our service!