Linux Kernel Runtime Linker ld.so/ld-linux.so argv[0] desbordamiento de búfer

artículoeditHistoryDiffjsonxmlCTI

Una vulnerabilidad clasificada como crítica fue encontrada en Linux Kernel (Operating System). Una función desconocida del archivo ld.so/ld-linux.so del componente Runtime Linker es afectada por esta vulnerabilidad. Una actualización elimina esta vulnerabilidad.

Cronología

Usuario

Campo

Commit Conf

Approve Conf

IDComprometidoUsuarioCampoCambioObservacionesModeradoRazónC
10889672019-04-03VulD...cwe119 (desbordamiento de búfer)2019-04-03aceptado90
10889652019-04-03VulD...cve_nvd_summarybuffer overflow in run-time linkers (1) ld.so or (2) ld-linux.so for linux systems allows local users to gain privileges by calling a setuid program with a long program name (argv[0]) and forcing ld.so/ld-linux.so to report an error.mitre.org2019-04-03aceptado100
10889642019-04-03VulD...cve_nvd_published869097600mitre.org2019-04-03aceptado100
10889522019-04-03VulD...cvss2_nvd_aiCnist.gov2019-04-03aceptado100
10889512019-04-03VulD...cvss2_nvd_iiCnist.gov2019-04-03aceptado100
10889502019-04-03VulD...cvss2_nvd_ciCnist.gov2019-04-03aceptado100
10889492019-04-03VulD...cvss2_nvd_auNnist.gov2019-04-03aceptado100
10889482019-04-03VulD...cvss2_nvd_acLnist.gov2019-04-03aceptado100
10889472019-04-03VulD...cvss2_nvd_avLnist.gov2019-04-03aceptado100
10889312019-04-03VulD...typeOperating System2019-04-03aceptado100
10889812014-06-18VulD...cvss3_vuldb_aH2014-06-18aceptado60
10889802014-06-18VulD...cvss3_vuldb_iH2014-06-18aceptado60
10889792014-06-18VulD...cvss3_vuldb_cH2014-06-18aceptado60
10889782014-06-18VulD...cvss3_vuldb_sC2014-06-18aceptado60
10889772014-06-18VulD...cvss3_vuldb_prN2014-06-18aceptado60
10889762014-06-18VulD...cvss3_vuldb_avL2014-06-18aceptado60
10889752014-06-18VulD...cvss3_vuldb_rcX2014-06-18aceptado90
10889742014-06-18VulD...cvss3_vuldb_rlO2014-06-18aceptado90
10889732014-06-18VulD...cvss3_vuldb_eX2014-06-18aceptado90
10889722014-06-18VulD...cvss2_vuldb_rcND2014-06-18aceptado90

Do you need the next level of professionalism?

Upgrade your account now!