VDB-94854 · OSVDB 450

Unix SGID escalada de privilegios

ArtículoeditarHistoryDiffjsonxmlCTI

Una vulnerabilidad ha sido encontrada en Unix (Operating System) y clasificada como crítica. Una función desconocida del componente SGID es afectada por esta vulnerabilidad. No hay información respecto a posibles contramedidas. Se sugiere sustituir el producto con un equivalente.

Cronología

Usuario

Campo

Commit Conf

Approve Conf

IDComprometidoUsuarioCampoCambioObservacionesModeradoRazónC
62467872020-07-13VulD...cwe269 (escalada de privilegios)2020-07-13aceptado90
62467542020-07-13VulD...typeOperating System2020-07-13aceptado100
62467942017-01-02VulD...cvss3_vuldb_rcX2017-01-02aceptado90
62467932017-01-02VulD...cvss3_vuldb_rlX2017-01-02aceptado90
62467922017-01-02VulD...cvss3_vuldb_eP2017-01-02aceptado90
62467912017-01-02VulD...cvss2_vuldb_rcND2017-01-02aceptado90
62467902017-01-02VulD...cvss2_vuldb_rlND2017-01-02aceptado90
62467892017-01-02VulD...cvss2_vuldb_ePOC2017-01-02aceptado90
62467882017-01-02VulD...locationWebsite2017-01-02aceptado90
62467862017-01-02VulD...seealso76405 94827 94828 94829 94830 94832 948342017-01-02aceptado100
62467852017-01-02VulD...osvdb_titleUnix SGID Program Core Dump Privilege Escalation2017-01-02aceptado100
62467842017-01-02VulD...osvdb_create10318213272017-01-02aceptado100
62467832017-01-02VulD...osvdb4502017-01-02aceptado100
62467822017-01-02VulD...price_0day$0-$5ksee documentation2017-01-02aceptado100
62467812017-01-02VulD...date475804800 (1985-01-29)2017-01-02aceptado100
62467802017-01-02VulD...availability12017-01-02aceptado100
62467792017-01-02VulD...urlhttp://securitydigest.org/unix/archive/005securitydigest.org2017-01-02aceptado100
62467782017-01-02VulD...date475804800 (1985-01-29)2017-01-02aceptado100
62467772017-01-02VulD...cvss3_vuldb_aL2017-01-02aceptado100
62467762017-01-02VulD...cvss3_vuldb_iL2017-01-02aceptado100

Do you want to use VulDB in your project?

Use the official API to access entries easily!