IBM Business Process Manager 7.5/8.0/8.5 Web UI cross site scripting

artículoeditHistoryDiffjsonxmlCTI
CVSS Meta Temp Score
Exploit Precio Actual (≈)
CTI Interest Score
4.4$0-$5k0.00

Una vulnerabilidad clasificada como problemática ha sido encontrada en IBM Business Process Manager 7.5/8.0/8.5 (Business Process Management Software). Una función desconocida del componente Web UI es afectada por esta vulnerabilidad. Por la manipulación de un input desconocido se causa una vulnerabilidad de clase cross site scripting. Esto tiene repercusión sobre la la integridad.

El error fue descubierto el 2017-09-22. La vulnerabilidad fue publicada el 2017-09-26 por IBM (Website) (no está definido). El advisory puede ser descargado de ibm.com. La vulnerabilidad es identificada como CVE-2017-1530. El ataque puede ser iniciado desde la red. La explotación requiere una autentificación. No se conoce los detalles técnicos ni hay ningún exploit disponible.

Esta vulnerabilidad ha sido clasificada como un exploit día cero por lo menos por 4 días.

No hay información respecto a posibles contramedidas. Se sugiere sustituir el producto con un equivalente.

La vulnerabilidad también está documentado en las bases de datos SecurityFocus (BID 100960) y X-Force (130409).

Productoinfoedit

Type

Proveedor

Name

CPE 2.3infoedit

CPE 2.2infoedit

CVSSv3infoedit

VulDB Meta Base Score: 4.4
VulDB Meta Temp Score: 4.4

VulDB Base Score: 3.5
VulDB Temp Score: 3.5
VulDB Vector: 🔍
VulDB Confiabilidad: 🔍

NVD Base Score: 5.4
NVD Vector: 🔍

CVSSv2infoedit

AVACAuCIA
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
VectorComplexityAuthenticationConfidentialityIntegrityAvailability
unlockunlockunlockunlockunlockunlock
unlockunlockunlockunlockunlockunlock
unlockunlockunlockunlockunlockunlock

VulDB Base Score: 🔍
VulDB Temp Score: 🔍
VulDB Confiabilidad: 🔍

NVD Base Score: 🔍

Explotacióninfoedit

Clase: Cross site scripting
CWE: CWE-79
ATT&CK: T1059.007

Local: No
Remoto: Sí

Disponibilidad: 🔍
Status: No está definido

Price Prediction: 🔍
Estimación del precio actual: 🔍

0-Dayunlockunlockunlockunlock
Hoyunlockunlockunlockunlock

Qualys ID: 🔍
Qualys Name: 🔍

Threat Intelligenceinfoedit

Threat: 🔍
Adversaries: 🔍
Geopolitics: 🔍
Economy: 🔍
Predictions: 🔍
Contramedidas: 🔍

Contramedidasinfoedit

Recomendación: no contramedida conocida
Status: 🔍

0-Day Time: 🔍

Línea de tiempoinfoedit

2016-11-30 🔍
2017-09-22 +296 días 🔍
2017-09-22 +0 días 🔍
2017-09-26 +4 días 🔍
2017-09-26 +0 días 🔍
2017-09-27 +1 días 🔍
2021-01-14 +1205 días 🔍

Fuentesinfoedit

Proveedor: https://www.ibm.com/

Advisory: ibm.com
Investigador: IBM
Status: No está definido
Confirmado: 🔍

CVE: CVE-2017-1530 (🔍)
SecurityFocus: 100960 - IBM Business Process Manager CVE-2017-1530 HTML Injection Vulnerability
X-Force: 130409

Véase también: 🔍

Artículoinfoedit

Fecha de creación: 2017-09-27 08:53 AM
Actualizaciones: 2021-01-14 02:59 PM
Changes: (1) advisory_person_name
Completo: 🔍

Comments

No comments yet. Please log in to comment.

Do you want to use VulDB in your project?

Use the official API to access entries easily!