Cisco Small Business 300 Web-based Management Interface cross site scripting

CVSS Meta puntuación temporalExploit Precio Actual (≈)Puntaje de interés de CTI
5.4$0-$5k0.00

Una vulnerabilidad ha sido encontrada en Cisco Small Business 300 y clasificada como problemática. Una función desconocida del componente Web-based Management Interface es afectada por esta vulnerabilidad. Mediante la manipulación de un input desconocido se causa una vulnerabilidad de clase cross site scripting. Esto tiene repercusión sobre la la integridad.

El error fue descubierto el 2018-10-03. La vulnerabilidad fue publicada el 2018-10-05 con identificación cisco-sa-20181003-300-switch-x con un advisory (Website) (confirmado). El advisory puede ser descargado de tools.cisco.com. La vulnerabilidad es identificada como CVE-2018-0465. El ataque puede ser realizado a través de la red. La explotación no requiere ninguna forma de autentificación. No se conoce los detalles técnicos ni hay ningún exploit disponible.

Esta vulnerabilidad ha sido clasificada como un exploit día cero por lo menos por 2 días.

Una actualización elimina esta vulnerabilidad.

Productoinfo

Proveedor

Nombre

CPE 2.3info

CPE 2.2info

CVSSv3info

VulDB Puntaje metabásico: 5.7
VulDB Meta puntuación temporal: 5.6

VulDB Puntuación base: 5.3
VulDB Puntuación temporal: 5.1
VulDB Vector: 🔍
VulDB Confiabilidad: 🔍

NVD Puntuación base: 6.1
NVD Vector: 🔍

CVSSv2info

AVACAuCIA
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
VectorComplejidadAutenticaciónConfidencialidadIntegridadDisponibilidad
desbloqueardesbloqueardesbloqueardesbloqueardesbloqueardesbloquear
desbloqueardesbloqueardesbloqueardesbloqueardesbloqueardesbloquear
desbloqueardesbloqueardesbloqueardesbloqueardesbloqueardesbloquear

VulDB Puntuación base: 🔍
VulDB Puntuación temporal: 🔍
VulDB Confiabilidad: 🔍

NVD Puntuación base: 🔍

Explotacióninfo

Clase: Cross site scripting
CWE: CWE-79 / CWE-74 / CWE-707
ATT&CK: T1059.007

Local: No
Remoto: Sí

Disponibilidad: 🔍
Estado: No está definido

EPSS Score: 🔍
EPSS Percentile: 🔍

Predicción de precios: 🔍
Estimación del precio actual: 🔍

0-Daydesbloqueardesbloqueardesbloqueardesbloquear
Hoydesbloqueardesbloqueardesbloqueardesbloquear

Inteligencia de Amenazasinfo

Interesar: 🔍
Actores Activos: 🔍
Grupos APT activos: 🔍

Contramedidasinfo

Recomendación: Upgrade
Estado: 🔍

Hora de 0 días: 🔍

Línea de tiempoinfo

2017-11-26 🔍
2018-10-03 +310 días 🔍
2018-10-05 +1 días 🔍
2018-10-05 +0 días 🔍
2018-10-06 +1 días 🔍
2020-03-30 +541 días 🔍

Fuentesinfo

Proveedor: cisco.com

Advisory: cisco-sa-20181003-300-switch-x
Estado: Confirmado

CVE: CVE-2018-0465 (🔍)

Artículoinfo

Fecha de creación: 2018-10-06 07:50
Actualizaciones: 2020-03-30 10:54
Cambios: (1) vulnerability_discoverydate
Completo: 🔍

Comentarios

Sin comentarios aún. Idiomas: es + en.

Por favor inicie sesión para comentar.

Do you want to use VulDB in your project?

Use the official API to access entries easily!