Sun Solaris 5.4/5.5 ps Command escalada de privilegios

artículoeditHistoryDiffjsonxmlCTI
CVSS Meta Temp Score
Exploit Precio Actual (≈)
CTI Interest Score
7.1$0-$5k0.00

Una vulnerabilidad clasificada como crítica ha sido encontrada en Sun Solaris 5.4/5.5 (Operating System). Una función desconocida del componente ps Command es afectada por esta vulnerabilidad. Mediante la manipulación de un input desconocido se causa una vulnerabilidad de clase escalada de privilegios. Esto tiene repercusión sobre la confidencialidad, integridad y disponibilidad.

La vulnerabilidad fue publicada el 1995-08-29 por Scott Chasin (Website) (no está definido). El advisory puede ser descargado de osvdb.org. La vulnerabilidad es identificada como CVE-1999-0164. Resulta difícil de explotar. El ataque sólo se debe hacer local. La explotación no requiere ninguna forma de autentificación. No se conoce los detalles técnicos ni hay ningún exploit disponible.

Un exploit fue publicado después de antes y no simplementeEsta vulnerabilidad ha sido clasificada como un exploit día cero por lo menos por 15 días.

Una actualización elimina esta vulnerabilidad.

La vulnerabilidad también está documentado en las bases de datos SecurityFocus (BID 80394), X-Force (420) y Vulnerability Center (SBV-55745).

Productoinfoedit

Escribe

Proveedor

Name

CPE 2.3infoedit

CPE 2.2infoedit

CVSSv3infoedit

VulDB Meta Base Score: 7.4
VulDB Meta Temp Score: 7.1

VulDB Base Score: 7.4
VulDB Temp Score: 7.1
VulDB Vector: 🔍
VulDB Confiabilidad: 🔍

CVSSv2infoedit

AVACAuCIA
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
VectorComplexityAuthenticationConfidentialityIntegrityAvailability
unlockunlockunlockunlockunlockunlock
unlockunlockunlockunlockunlockunlock
unlockunlockunlockunlockunlockunlock

VulDB Base Score: 🔍
VulDB Temp Score: 🔍
VulDB Confiabilidad: 🔍

NVD Base Score: 🔍

Explotacióninfoedit

Clase: Escalada de privilegios
CWE: CWE-269
ATT&CK: Desconocido

Local: Sí
Remoto: No

Disponibilidad: 🔍
Status: No está definido

Predicción de precios: 🔍
Estimación del precio actual: 🔍

0-Dayunlockunlockunlockunlock
Hoyunlockunlockunlockunlock

Threat Intelligenceinfoedit

Amenaza: 🔍
Adversarios: 🔍
Geopolítica: 🔍
Economía: 🔍
Predicciones: 🔍
Contramedidas: 🔍

Contramedidasinfoedit

Recomendación: Upgrade
Status: 🔍

0-Day Time: 🔍

Línea de tiempoinfoedit

1995-08-14 🔍
1995-08-14 +0 días 🔍
1995-08-29 +15 días 🔍
1995-08-29 +0 días 🔍
1995-08-29 +0 días 🔍
2004-04-09 +3145 días 🔍
2014-06-17 +3721 días 🔍
2016-01-19 +581 días 🔍
2018-07-05 +898 días 🔍

Fuentesinfoedit

Proveedor: https://www.oracle.com/sun/

Advisory: osvdb.org
Investigador: Scott Chasin
Status: No está definido

CVE: CVE-1999-0164 (🔍)
SecurityFocus: 80394 - SunOS CVE-1999-0164 Local Security Vulnerability
X-Force: 420
Vulnerability Center: 55745 - Sun Solaris 1.0, 2.3, 2.4 and 2.4_x86 Local File-Overwrite and Privilege Escalation due to a Race Condition in ps Command, High
OSVDB: 8346 - Solaris ps Command Symlink Arbitrary File Overwrite

Artículoinfoedit

Fecha de creación: 2014-06-17 16:35
Actualizaciones: 2018-07-05 08:59
Cambios: (11) vulnerability_cvss2_nvd_av vulnerability_cvss2_nvd_ac vulnerability_cvss2_nvd_au vulnerability_cvss2_nvd_ci vulnerability_cvss2_nvd_ii vulnerability_cvss2_nvd_ai advisory_person_name exploit_date source_osvdb_create source_securityfocus_date source_securityfocus_class
Completo: 🔍

Comentarios

Do you want to use VulDB in your project?

Use the official API to access entries easily!