photo-gallery Plugin hasta 1.5.34 en WordPress Options.php cross site scripting

artículoeditHistoryDiffjsonxmlCTI
CVSS Meta Temp Score
Exploit Precio Actual (≈)
CTI Interest Score
4.9$0-$5k0.00

Una vulnerabilidad ha sido encontrada en photo-gallery Plugin hasta 1.5.34 en WordPress (Photo Gallery Software) y clasificada como problemática. Una función desconocida del archivo admin/controllers/Options.php es afectada por esta vulnerabilidad. A través de la manipulación de un input desconocido se causa una vulnerabilidad de clase cross site scripting. Esto tiene repercusión sobre la la integridad.

La vulnerabilidad fue publicada el 2019-09-08 (no está definido). La vulnerabilidad es identificada como CVE-2019-16118. El ataque puede ser realizado a través de la red. La explotación no requiere ninguna forma de autentificación. Hay detalles técnicos conocidos, pero no se dispone de un exploit.

Una actualización a la versión 1.5.35 elimina esta vulnerabilidad.

Productoinfoedit

Escribe

Name

CPE 2.3infoedit

CPE 2.2infoedit

CVSSv3infoedit

VulDB Meta Base Score: 5.2
VulDB Meta Temp Score: 4.9

VulDB Base Score: 4.3
VulDB Temp Score: 4.1
VulDB Vector: 🔍
VulDB Confiabilidad: 🔍

NVD Base Score: 6.1
NVD Vector: 🔍

CVSSv2infoedit

AVACAuCIA
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
VectorComplexityAuthenticationConfidentialityIntegrityAvailability
unlockunlockunlockunlockunlockunlock
unlockunlockunlockunlockunlockunlock
unlockunlockunlockunlockunlockunlock

VulDB Base Score: 🔍
VulDB Temp Score: 🔍
VulDB Confiabilidad: 🔍

NVD Base Score: 🔍

Explotacióninfoedit

Clase: Cross site scripting
CWE: CWE-79
ATT&CK: T1059.007

Local: No
Remoto: Sí

Disponibilidad: 🔍
Status: No está definido

Predicción de precios: 🔍
Estimación del precio actual: 🔍

0-Dayunlockunlockunlockunlock
Hoyunlockunlockunlockunlock

Threat Intelligenceinfoedit

Amenaza: 🔍
Adversarios: 🔍
Geopolítica: 🔍
Economía: 🔍
Predicciones: 🔍
Contramedidas: 🔍

Contramedidasinfoedit

Recomendación: Upgrade
Status: 🔍

0-Day Time: 🔍

Upgrade: photo-gallery Plugin 1.5.35

Línea de tiempoinfoedit

2019-09-08 🔍
2019-09-08 +0 días 🔍
2019-09-09 +1 días 🔍
2020-08-15 +341 días 🔍

Fuentesinfoedit

Status: No está definido

CVE: CVE-2019-16118 (🔍)
Véase también: 🔍

Artículoinfoedit

Fecha de creación: 2019-09-09 07:20 AM
Actualizaciones: 2020-08-15 08:47 PM
Cambios: (18) software_type vulnerability_cwe vulnerability_cvss2_nvd_av vulnerability_cvss2_nvd_ac vulnerability_cvss2_nvd_au vulnerability_cvss2_nvd_ci vulnerability_cvss2_nvd_ii vulnerability_cvss2_nvd_ai vulnerability_cvss3_nvd_av vulnerability_cvss3_nvd_ac vulnerability_cvss3_nvd_pr vulnerability_cvss3_nvd_ui vulnerability_cvss3_nvd_s vulnerability_cvss3_nvd_c vulnerability_cvss3_nvd_i vulnerability_cvss3_nvd_a source_cve_assigned source_cve_nvd_summary
Completo: 🔍

Comentarios

Do you know our Splunk app?

Download it now for free!