OpenSC hasta 0.20.0 Oberthur Smart Card Software Driver sc_oberthur_read_file desbordamiento de búfer

artículoeditHistoryDiffjsonxmlCTI
CVSS Meta Temp Score
Exploit Precio Actual (≈)
CTI Interest Score
5.5$0-$5k0.00

Una vulnerabilidad clasificada como crítica ha sido encontrada en OpenSC hasta 0.20.0. La función sc_oberthur_read_file del componente Oberthur Smart Card Software Driver es afectada por esta vulnerabilidad. Mediante la manipulación de un input desconocido se causa una vulnerabilidad de clase desbordamiento de búfer. Esto tiene repercusión sobre la confidencialidad, integridad y disponibilidad.

La vulnerabilidad fue publicada el 2020-10-06 (no está definido). El advisory puede ser descargado de bugs.chromium.org. La vulnerabilidad es identificada como CVE-2020-26570. El ataque se puede llevar a cabo en la red local. La explotación requiere una autentificación. Hay detalles técnicos conocidos, pero no se dispone de un exploit.

Una actualización a la versión 0.21.0-rc1 elimina esta vulnerabilidad.

Productoinfoedit

Name

CPE 2.3infoedit

CPE 2.2infoedit

CVSSv3infoedit

VulDB Meta Base Score: 5.5
VulDB Meta Temp Score: 5.5

VulDB Base Score: 5.5
VulDB Temp Score: 5.5
VulDB Vector: 🔒
VulDB Confiabilidad: 🔍

NVD Base Score: 5.5
NVD Vector: 🔒

CVSSv2infoedit

AVACAuCIA
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
VectorComplexityAuthenticationConfidentialityIntegrityAvailability
unlockunlockunlockunlockunlockunlock
unlockunlockunlockunlockunlockunlock
unlockunlockunlockunlockunlockunlock

VulDB Base Score: 🔒
VulDB Temp Score: 🔒
VulDB Confiabilidad: 🔍

NVD Base Score: 🔒

Explotacióninfoedit

Clase: Desbordamiento de búfer
CWE: CWE-120
ATT&CK: Desconocido

Local: No
Remoto: En parte

Disponibilidad: 🔒
Status: No está definido

Predicción de precios: 🔍
Estimación del precio actual: 🔒

0-Dayunlockunlockunlockunlock
Hoyunlockunlockunlockunlock

Threat Intelligenceinfoedit

Amenaza: 🔍
Adversarios: 🔍
Geopolítica: 🔍
Economía: 🔍
Predicciones: 🔍
Contramedidas: 🔍

Contramedidasinfoedit

Recomendación: Upgrade
Status: 🔍

0-Day Time: 🔒

Upgrade: OpenSC 0.21.0-rc1

Línea de tiempoinfoedit

2020-10-06 Asignado del CVE
2020-10-06 +0 días VulDB entrada creado
2020-10-06 +0 días Publicación del advisory
2020-11-16 +41 días VulDB entrada actualizado

Fuentesinfoedit

Advisory: bugs.chromium.org
Status: No está definido

CVE: CVE-2020-26570 (🔒)

Artículoinfoedit

Fecha de creación: 2020-10-06 10:29 AM
Actualizaciones: 2020-11-16 05:11 PM
Cambios: (14) vulnerability_cvss3_nvd_av vulnerability_cvss3_nvd_ac vulnerability_cvss3_nvd_pr vulnerability_cvss3_nvd_ui vulnerability_cvss3_nvd_s vulnerability_cvss3_nvd_c vulnerability_cvss3_nvd_i vulnerability_cvss3_nvd_a vulnerability_cvss2_nvd_av vulnerability_cvss2_nvd_ac vulnerability_cvss2_nvd_au vulnerability_cvss2_nvd_ci vulnerability_cvss2_nvd_ii vulnerability_cvss2_nvd_ai
Completo: 🔍

Comentarios

Do you want to use VulDB in your project?

Use the official API to access entries easily!