jQuery-UI hasta 1.12.x position of cross site scripting

CVSS Meta puntuación temporalExploit Precio Actual (≈)Puntaje de interés de CTI
5.3$0-$5k0.07

Una vulnerabilidad ha sido encontrada en jQuery-UI hasta 1.12.x (JavaScript Library) y clasificada como problemática. La función position es afectada por esta vulnerabilidad. Por la manipulación del parámetro of de un input desconocido se causa una vulnerabilidad de clase cross site scripting. Esto tiene repercusión sobre la la integridad.

La vulnerabilidad fue publicada el 2021-10-26 con identificación GHSA-gpqq-952q-5327 (confirmado). El advisory puede ser descargado de github.com. La vulnerabilidad es identificada como CVE-2021-41184. Es fácil de explotar. El ataque puede ser realizado a través de la red. La explotación no requiere ninguna forma de autentificación. Hay detalles técnicos conocidos, pero no se dispone de un exploit.

Una actualización a la versión 1.13.0 elimina esta vulnerabilidad. La actualización se puede descargar de blog.jqueryui.com. Aplicando el parche effa323f1505f2ce7a324e4f429fa9032c72f280 es posible eliminar el problema. El parche puede ser descargado de github.com. El mejor modo sugerido para mitigar el problema es actualizar a la última versión.

Productoinfoeditar

Escribe

Nombre

CPE 2.3infoeditar

CPE 2.2infoeditar

CVSSv3infoeditar

VulDB Puntaje metabásico: 5.4
VulDB Meta puntuación temporal: 5.3

VulDB Puntuación base: 4.3
VulDB Puntuación temporal: 4.1
VulDB Vector: 🔒
VulDB Confiabilidad: 🔍

CNA Puntuación base: 6.5
CNA Vector (GitHub, Inc.): 🔒

CVSSv2infoeditar

AVACAuCIA
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
VectorComplejidadAutenticaciónConfidencialidadIntegridadDisponibilidad
desbloqueardesbloqueardesbloqueardesbloqueardesbloqueardesbloquear
desbloqueardesbloqueardesbloqueardesbloqueardesbloqueardesbloquear
desbloqueardesbloqueardesbloqueardesbloqueardesbloqueardesbloquear

VulDB Puntuación base: 🔒
VulDB Puntuación temporal: 🔒
VulDB Confiabilidad: 🔍

Explotacióninfoeditar

Clase: Cross site scripting
CWE: CWE-79
ATT&CK: T1059.007

Local: No
Remoto: Sí

Disponibilidad: 🔒
Estado: No está definido

EPSS Score: 🔒
EPSS Percentile: 🔒

Predicción de precios: 🔍
Estimación del precio actual: 🔒

0-Daydesbloqueardesbloqueardesbloqueardesbloquear
Hoydesbloqueardesbloqueardesbloqueardesbloquear

Inteligencia de Amenazasinfoeditar

Interesar: 🔍
Actores Activos: 🔍
Grupos APT activos: 🔍

Contramedidasinfoeditar

Recomendación: Upgrade
Estado: 🔍

Hora de 0 días: 🔒

Upgrade: jQuery-UI 1.13.0
Parche: effa323f1505f2ce7a324e4f429fa9032c72f280

Línea de tiempoinfoeditar

2021-09-15 Asignado del CVE
2021-10-26 +41 días Publicación del advisory
2021-10-26 +0 días VulDB entrada creado
2021-10-30 +4 días VulDB entrada actualizado

Fuentesinfoeditar

Advisory: GHSA-gpqq-952q-5327
Estado: Confirmado
Confirmado: 🔒

CVE: CVE-2021-41184 (🔒)

Artículoinfoeditar

Fecha de creación: 2021-10-26 23:21
Actualizaciones: 2021-10-30 21:05
Cambios: (2) advisory_confirm_url source_cve_nvd_summary
Completo: 🔍

Comentarios

Sin comentarios aún. Idiomas: es + en.

Por favor inicie sesión para comentar.

Want to stay up to date on a daily basis?

Enable the mail alert feature now!