CVSS Meta puntuación temporalExploit Precio Actual (≈)Puntaje de interés de CTI
6.7$0-$5k0.25

Una vulnerabilidad clasificada como crítica fue encontrada en WordPress hasta 5.8.2 (Content Management System). Una función desconocida es afectada por esta vulnerabilidad. Mediante la manipulación de un input desconocido se causa una vulnerabilidad de clase sql injection. Esto tiene repercusión sobre la confidencialidad, integridad y disponibilidad.

La vulnerabilidad fue publicada el 2022-01-07 con identificación GHSA-jp3p-gw8h-6x86 (confirmado). El advisory puede ser descargado de github.com. La vulnerabilidad es identificada como CVE-2022-21664. Resulta fácil de explotar. El ataque se puede hacer desde la red. Para explotarla se requiere una autentificación. No se conoce los detalles técnicos ni hay ningún exploit disponible.

Una actualización a la versión 5.8.3 elimina esta vulnerabilidad. Aplicando el parche c09ccfbc547d75b392dbccc1ef0b4442ccd3c957 es posible eliminar el problema. El parche puede ser descargado de github.com. El mejor modo sugerido para mitigar el problema es actualizar a la última versión.

Productoinfoeditar

Escribe

Nombre

CPE 2.3infoeditar

CPE 2.2infoeditar

CVSSv3infoeditar

VulDB Puntaje metabásico: 6.8
VulDB Meta puntuación temporal: 6.7

VulDB Puntuación base: 6.3
VulDB Puntuación temporal: 6.0
VulDB Vector: 🔒
VulDB Confiabilidad: 🔍

CNA Puntuación base: 7.4
CNA Vector (GitHub, Inc.): 🔒

CVSSv2infoeditar

AVACAuCIA
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
VectorComplejidadAutenticaciónConfidencialidadIntegridadDisponibilidad
desbloqueardesbloqueardesbloqueardesbloqueardesbloqueardesbloquear
desbloqueardesbloqueardesbloqueardesbloqueardesbloqueardesbloquear
desbloqueardesbloqueardesbloqueardesbloqueardesbloqueardesbloquear

VulDB Puntuación base: 🔒
VulDB Puntuación temporal: 🔒
VulDB Confiabilidad: 🔍

Explotacióninfoeditar

Clase: Sql injection
CWE: CWE-89
ATT&CK: Desconocido

Local: No
Remoto: Sí

Disponibilidad: 🔒
Estado: No está definido
Predicción de precios: 🔍
Estimación del precio actual: 🔒

0-Daydesbloqueardesbloqueardesbloqueardesbloquear
Hoydesbloqueardesbloqueardesbloqueardesbloquear

Inteligencia de Amenazasinfoeditar

Interesar: 🔍
Actores Activos: 🔍
Grupos APT activos: 🔍

Contramedidasinfoeditar

Recomendación: Upgrade
Estado: 🔍

Hora de 0 días: 🔒

Upgrade: WordPress 5.8.3
Parche: c09ccfbc547d75b392dbccc1ef0b4442ccd3c957

Línea de tiempoinfoeditar

2021-11-16 Asignado del CVE
2022-01-07 +52 días Publicación del advisory
2022-01-07 +0 días VulDB entrada creado
2022-01-09 +2 días VulDB entrada actualizado

Fuentesinfoeditar

Producto: wordpress.com

Advisory: GHSA-jp3p-gw8h-6x86
Estado: Confirmado
Confirmado: 🔒

CVE: CVE-2022-21664 (🔒)

Artículoinfoeditar

Fecha de creación: 2022-01-07 08:24
Actualizaciones: 2022-01-09 17:09
Cambios: (1) source_cve_nvd_summary
Completo: 🔍

Comentarios

Sin comentarios aún. Idiomas: es + en.

Por favor inicie sesión para comentar.

Do you know our Splunk app?

Download it now for free!