WordPress hasta 5.8.2 Object escalada de privilegios

CVSS Meta puntuación temporalExploit Precio Actual (≈)Puntaje de interés de CTI
5.2$0-$5k0.14

Una vulnerabilidad clasificada como problemática fue encontrada en WordPress hasta 5.8.2 (Content Management System). Una función desconocida del componente Object Handler es afectada por esta vulnerabilidad. Mediante la manipulación de un input desconocido se causa una vulnerabilidad de clase escalada de privilegios. Los efectos exactos de un ataque exitoso no son conocidos.

La vulnerabilidad fue publicada el 2022-01-07 con identificación GHSA-jmmq-m8p8-332h (confirmado). El advisory puede ser descargado de github.com. La vulnerabilidad es identificada como CVE-2022-21663. No se conoce los detalles técnicos ni hay ningún exploit disponible.

Una actualización a la versión 5.8.3 elimina esta vulnerabilidad.

Productoinfo

Escribe

Nombre

CPE 2.3info

CPE 2.2info

CVSSv3info

VulDB Puntaje metabásico: 5.3
VulDB Meta puntuación temporal: 5.2

VulDB Puntuación base: 4.1
VulDB Puntuación temporal: 3.9
VulDB Vector: 🔒
VulDB Confiabilidad: 🔍

CNA Puntuación base: 6.6
CNA Vector (GitHub, Inc.): 🔒

CVSSv2info

AVACAuCIA
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
VectorComplejidadAutenticaciónConfidencialidadIntegridadDisponibilidad
desbloqueardesbloqueardesbloqueardesbloqueardesbloqueardesbloquear
desbloqueardesbloqueardesbloqueardesbloqueardesbloqueardesbloquear
desbloqueardesbloqueardesbloqueardesbloqueardesbloqueardesbloquear

VulDB Puntuación base: 🔒
VulDB Puntuación temporal: 🔒
VulDB Confiabilidad: 🔍

Explotacióninfo

Clase: Escalada de privilegios
CWE: CWE-74 / CWE-707
ATT&CK: T1055

Local: No
Remoto: Sí

Disponibilidad: 🔒
Estado: No está definido

EPSS Score: 🔒
EPSS Percentile: 🔒

Predicción de precios: 🔍
Estimación del precio actual: 🔒

0-Daydesbloqueardesbloqueardesbloqueardesbloquear
Hoydesbloqueardesbloqueardesbloqueardesbloquear

Inteligencia de Amenazasinfo

Interesar: 🔍
Actores Activos: 🔍
Grupos APT activos: 🔍

Contramedidasinfo

Recomendación: Upgrade
Estado: 🔍

Hora de 0 días: 🔒

Upgrade: WordPress 5.8.3

Línea de tiempoinfo

2021-11-16 Asignado del CVE
2022-01-07 +52 días Publicación del advisory
2022-01-07 +0 días VulDB entrada creado
2022-01-09 +2 días VulDB entrada actualizado

Fuentesinfo

Producto: wordpress.com

Advisory: GHSA-jmmq-m8p8-332h
Estado: Confirmado
Confirmado: 🔒

CVE: CVE-2022-21663 (🔒)

Artículoinfo

Fecha de creación: 2022-01-07 08:41
Actualizaciones: 2022-01-09 18:45
Cambios: (2) advisory_confirm_url source_cve_nvd_summary
Completo: 🔍

Comentarios

Sin comentarios aún. Idiomas: es + en.

Por favor inicie sesión para comentar.

Interested in the pricing of exploits?

See the underground prices here!