libIEC61850 1.5.0 src/mms/iso_acse/acse.c AcseConnection_parseMessage denegación de servicio

CVSS Meta puntuación temporalExploit Precio Actual (≈)Puntaje de interés de CTI
3.5$0-$5k0.00

Una vulnerabilidad clasificada como problemática ha sido encontrada en libIEC61850 1.5.0. La función AcseConnection_parseMessage del archivo src/mms/iso_acse/acse.c es afectada por esta vulnerabilidad. Mediante la manipulación de un input desconocido se causa una vulnerabilidad de clase denegación de servicio. Esto tiene repercusión sobre la la disponibilidad.

La vulnerabilidad fue publicada el 2022-01-15 con identificación 368 (confirmado). El advisory puede ser descargado de github.com. La vulnerabilidad es identificada como CVE-2021-45769. El ataque se puede efectuar a través de la red local.La explotación requiere una autentificación. Hay detalles técnicos conocidos, pero no se dispone de un exploit.

No hay información respecto a posibles contramedidas. Se sugiere sustituir el producto con un equivalente.

Productoinfoeditar

Nombre

CPE 2.3infoeditar

CPE 2.2infoeditar

CVSSv3infoeditar

VulDB Puntaje metabásico: 3.5
VulDB Meta puntuación temporal: 3.5

VulDB Puntuación base: 3.5
VulDB Puntuación temporal: 3.5
VulDB Vector: 🔒
VulDB Confiabilidad: 🔍

CVSSv2infoeditar

AVACAuCIA
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
VectorComplejidadAutenticaciónConfidencialidadIntegridadDisponibilidad
desbloqueardesbloqueardesbloqueardesbloqueardesbloqueardesbloquear
desbloqueardesbloqueardesbloqueardesbloqueardesbloqueardesbloquear
desbloqueardesbloqueardesbloqueardesbloqueardesbloqueardesbloquear

VulDB Puntuación base: 🔒
VulDB Puntuación temporal: 🔒
VulDB Confiabilidad: 🔍

Explotacióninfoeditar

Clase: Denegación de servicio
CWE: CWE-476
ATT&CK: Desconocido

Local: No
Remoto: En parte

Disponibilidad: 🔒
Estado: No está definido
Predicción de precios: 🔍
Estimación del precio actual: 🔒

0-Daydesbloqueardesbloqueardesbloqueardesbloquear
Hoydesbloqueardesbloqueardesbloqueardesbloquear

Inteligencia de Amenazasinfoeditar

Interesar: 🔍
Actores Activos: 🔍
Grupos APT activos: 🔍

Contramedidasinfoeditar

Recomendación: no contramedida conocida
Estado: 🔍

Hora de 0 días: 🔒

Línea de tiempoinfoeditar

2021-12-27 Asignado del CVE
2022-01-15 +19 días Publicación del advisory
2022-01-15 +0 días VulDB entrada creado
2022-01-19 +4 días VulDB entrada actualizado

Fuentesinfoeditar

Advisory: 368
Estado: Confirmado

CVE: CVE-2021-45769 (🔒)

Artículoinfoeditar

Fecha de creación: 2022-01-15 08:03
Actualizaciones: 2022-01-19 13:35
Cambios: (1) source_cve_nvd_summary
Completo: 🔍

Comentarios

Sin comentarios aún. Idiomas: es + en.

Por favor inicie sesión para comentar.

Might our Artificial Intelligence support you?

Check our Alexa App!