phpWebSite 0.10.2 init.php escalada de privilegios

artículoeditHistoryDiffjsonxmlCTI
CVSS Meta Temp Score
Exploit Precio Actual (≈)
CTI Interest Score
7.3$0-$5k0.00

Una vulnerabilidad clasificada como crítica ha sido encontrada en phpWebSite 0.10.2 (Content Management System). Una función desconocida del archivo init.php es afectada por esta vulnerabilidad. Mediante la manipulación de un input desconocido se causa una vulnerabilidad de clase escalada de privilegios. Esto tiene repercusión sobre la confidencialidad, integridad y disponibilidad.

La vulnerabilidad fue publicada el 2006-10-10 por Crackers_child (Website) (no está definido). El advisory puede ser descargado de securityfocus.com. La vulnerabilidad es identificada como CVE-2006-5234. Se considera fácil de explotar. El ataque puede ser iniciado desde la red. La explotación no requiere ninguna forma de autentificación. Hay detalles técnicos conocidos, pero no se dispone de un exploit.

Por el momento no está confirmada la existencia de esta vunerabilidad.

No hay información respecto a posibles contramedidas. Se sugiere sustituir el producto con un equivalente.

La vulnerabilidad también está documentado en la base de datos SecurityFocus (BID 20412).

Productoinfoedit

Escribe

Name

CPE 2.3infoedit

CPE 2.2infoedit

CVSSv3infoedit

VulDB Meta Base Score: 7.3
VulDB Meta Temp Score: 7.3

VulDB Base Score: 7.3
VulDB Temp Score: 7.3
VulDB Vector: 🔍
VulDB Confiabilidad: 🔍

CVSSv2infoedit

AVACAuCIA
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
VectorComplexityAuthenticationConfidentialityIntegrityAvailability
unlockunlockunlockunlockunlockunlock
unlockunlockunlockunlockunlockunlock
unlockunlockunlockunlockunlockunlock

VulDB Base Score: 🔍
VulDB Temp Score: 🔍
VulDB Confiabilidad: 🔍

NVD Base Score: 🔍

Explotacióninfoedit

Clase: Escalada de privilegios
CWE: CWE-73
ATT&CK: Desconocido

Local: No
Remoto: Sí

Disponibilidad: 🔍
Status: No está definido

Predicción de precios: 🔍
Estimación del precio actual: 🔍

0-Dayunlockunlockunlockunlock
Hoyunlockunlockunlockunlock

Threat Intelligenceinfoedit

Amenaza: 🔍
Adversarios: 🔍
Geopolítica: 🔍
Economía: 🔍
Predicciones: 🔍
Contramedidas: 🔍

Contramedidasinfoedit

Recomendación: no contramedida conocida
Status: 🔍

0-Day Time: 🔍

Línea de tiempoinfoedit

2006-10-09 🔍
2006-10-10 +1 días 🔍
2006-10-10 +0 días 🔍
2006-10-10 +0 días 🔍
2015-03-12 +3075 días 🔍
2018-08-15 +1252 días 🔍

Fuentesinfoedit

Advisory: securityfocus.com
Investigador: Crackers_child
Status: No está definido
Disputa: 🔍

CVE: CVE-2006-5234 (🔍)
SecurityFocus: 20412 - Retired: PHPWebSite PHPWS_SOURCE_DIR Parameter Multiple Remote File Include Vulnerabilities

Artículoinfoedit

Fecha de creación: 2015-03-12 10:21 PM
Actualizaciones: 2018-08-15 08:12 AM
Cambios: (1) advisory_person_nickname
Completo: 🔍

Comentarios

Interested in the pricing of exploits?

See the underground prices here!