OPeNDAP BES 3.4.2 escalada de privilegios

artículoeditHistoryDiffjsonxmlCTI
CVSS Meta Temp Score
Exploit Precio Actual (≈)
CTI Interest Score
6.4$0-$5k0.00

Una vulnerabilidad clasificada como crítica fue encontrada en OPeNDAP BES 3.4.2. Una función desconocida es afectada por esta vulnerabilidad. A través de la manipulación de un input desconocido se causa una vulnerabilidad de clase escalada de privilegios. Esto tiene repercusión sobre la confidencialidad, integridad y disponibilidad.

La vulnerabilidad fue publicada el 2007-05-21 por CIRT con un advisory (CERT.org) (confirmado). El advisory puede ser descargado de kb.cert.org. La vulnerabilidad es identificada como CVE-2007-2769. Resulta fácil de explotar. El ataque se puede hacer desde la red. La explotación no necesita ninguna autentificación específica. No se conoce los detalles técnicos ni hay ningún exploit disponible.

Fue declarado como proof-of-concept.

Una actualización a la versión 3.5.0 elimina esta vulnerabilidad.

La vulnerabilidad también está documentado en las bases de datos SecurityFocus (BID 24055), X-Force (34408) y Secunia (SA25319).

Productoinfoedit

Proveedor

Name

CPE 2.3infoedit

CPE 2.2infoedit

CVSSv3infoedit

VulDB Meta Base Score: 7.3
VulDB Meta Temp Score: 6.4

VulDB Base Score: 7.3
VulDB Temp Score: 6.4
VulDB Vector: 🔍
VulDB Confiabilidad: 🔍

CVSSv2infoedit

AVACAuCIA
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
VectorComplexityAuthenticationConfidentialityIntegrityAvailability
unlockunlockunlockunlockunlockunlock
unlockunlockunlockunlockunlockunlock
unlockunlockunlockunlockunlockunlock

VulDB Base Score: 🔍
VulDB Temp Score: 🔍
VulDB Confiabilidad: 🔍

NVD Base Score: 🔍

Explotacióninfoedit

Clase: Escalada de privilegios
CWE: CWE-269
ATT&CK: Desconocido

Local: No
Remoto: Sí

Disponibilidad: 🔍
Status: Proof-of-Concept

Predicción de precios: 🔍
Estimación del precio actual: 🔍

0-Dayunlockunlockunlockunlock
Hoyunlockunlockunlockunlock

Threat Intelligenceinfoedit

Amenaza: 🔍
Adversarios: 🔍
Geopolítica: 🔍
Economía: 🔍
Predicciones: 🔍
Contramedidas: 🔍

Contramedidasinfoedit

Recomendación: Upgrade
Status: 🔍
Upgrade: BES 3.5.0

Línea de tiempoinfoedit

2007-05-18 🔍
2007-05-21 +3 días 🔍
2007-05-21 +0 días 🔍
2007-05-21 +0 días 🔍
2007-05-21 +0 días 🔍
2007-05-21 +0 días 🔍
2015-03-13 +2852 días 🔍
2018-09-02 +1269 días 🔍

Fuentesinfoedit

Advisory: kb.cert.org
Investigador: CIRT
Status: Confirmado
Confirmado: 🔍

CVE: CVE-2007-2769 (🔍)
SecurityFocus: 24055 - OPeNDAP BES Compressed Files Remote Command Execution Vulnerability
Secunia: 25319 - OPeNDAP BES Software File Enumeration and Command Execution Vulnerabilities, Highly Critical
X-Force: 34408 - OPeNDAP BES and Hyrax compressed file code execution
OSVDB: 35487 - OPeNDAP BES Crafted Compressed File Arbitrary File Execution
Vupen: ADV-2007-1887

Véase también: 🔍

Artículoinfoedit

Fecha de creación: 2015-03-13 14:56
Actualizaciones: 2018-09-02 10:56
Cambios: (7) vulnerability_cvss2_nvd_av vulnerability_cvss2_nvd_ac vulnerability_cvss2_nvd_au vulnerability_cvss2_nvd_ci vulnerability_cvss2_nvd_ii vulnerability_cvss2_nvd_ai advisory_person_nickname
Completo: 🔍

Comentarios

Interested in the pricing of exploits?

See the underground prices here!