Debian tss 0.8.1/0.8.2/0.8.3 -a escalada de privilegios

CVSS Meta puntuación temporalExploit Precio Actual (≈)Puntaje de interés de CTI
3.7$0-$5k0.00

Una vulnerabilidad ha sido encontrada en Debian tss 0.8.1/0.8.2/0.8.3 y clasificada como problemática. Una función desconocida es afectada por esta vulnerabilidad. A través de la manipulación del parámetro -a de un input desconocido se causa una vulnerabilidad de clase escalada de privilegios. Esto tiene repercusión sobre la la confidencialidad.

La vulnerabilidad fue publicada el 2008-04-17 (Website) (confirmado). El advisory puede ser descargado de xforce.iss.net. La vulnerabilidad es identificada como CVE-2008-1877. Es fácil de explotar. El ataque debe ser iniciado local.La explotación no requiere ninguna forma de autentificación. Hay detalles técnicos conocidos, pero no se dispone de un exploit.

No hay información respecto a posibles contramedidas. Se sugiere sustituir el producto con un equivalente.

La vulnerabilidad también está documentado en la base de datos X-Force (41929).

Productoinfo

Proveedor

Nombre

CPE 2.3info

CPE 2.2info

CVSSv3info

VulDB Puntaje metabásico: 4.0
VulDB Meta puntuación temporal: 3.7

VulDB Puntuación base: 4.0
VulDB Puntuación temporal: 3.7
VulDB Vector: 🔍
VulDB Confiabilidad: 🔍

CVSSv2info

AVACAuCIA
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
VectorComplejidadAutenticaciónConfidencialidadIntegridadDisponibilidad
desbloqueardesbloqueardesbloqueardesbloqueardesbloqueardesbloquear
desbloqueardesbloqueardesbloqueardesbloqueardesbloqueardesbloquear
desbloqueardesbloqueardesbloqueardesbloqueardesbloqueardesbloquear

VulDB Puntuación base: 🔍
VulDB Puntuación temporal: 🔍
VulDB Confiabilidad: 🔍

NVD Puntuación base: 🔍

Explotacióninfo

Clase: Escalada de privilegios
CWE: CWE-264
ATT&CK: T1068

Local: Sí
Remoto: No

Disponibilidad: 🔍
Estado: No probado

EPSS Score: 🔍
EPSS Percentile: 🔍

Predicción de precios: 🔍
Estimación del precio actual: 🔍

0-Daydesbloqueardesbloqueardesbloqueardesbloquear
Hoydesbloqueardesbloqueardesbloqueardesbloquear

Inteligencia de Amenazasinfo

Interesar: 🔍
Actores Activos: 🔍
Grupos APT activos: 🔍

Contramedidasinfo

Recomendación: no contramedida conocida
Estado: 🔍

Hora de 0 días: 🔍

Línea de tiempoinfo

2008-04-17 🔍
2008-04-17 +0 días 🔍
2008-04-17 +0 días 🔍
2015-03-16 +2524 días 🔍
2018-09-22 +1286 días 🔍

Fuentesinfo

Proveedor: debian.org

Advisory: xforce.iss.net
Estado: Confirmado
Confirmado: 🔍

CVE: CVE-2008-1877 (🔍)
X-Force: 41929 - tss file information disclosure

Artículoinfo

Fecha de creación: 2015-03-16 17:00
Actualizaciones: 2018-09-22 09:13
Cambios: (6) vulnerability_cvss2_nvd_av vulnerability_cvss2_nvd_ac vulnerability_cvss2_nvd_au vulnerability_cvss2_nvd_ci vulnerability_cvss2_nvd_ii vulnerability_cvss2_nvd_ai
Completo: 🔍

Comentarios

Sin comentarios aún. Idiomas: es + en.

Por favor inicie sesión para comentar.

Do you need the next level of professionalism?

Upgrade your account now!