Google Chrome hasta 2.0.172.32 cifrado débil

CVSS Meta puntuación temporalExploit Precio Actual (≈)Puntaje de interés de CTI
6.2$0-$5k0.00

Una vulnerabilidad ha sido encontrada en Google Chrome hasta 2.0.172.32 (Web Browser) y clasificada como crítica. Una función desconocida es afectada por esta vulnerabilidad. Por la manipulación de un input desconocido se causa una vulnerabilidad de clase cifrado débil. Esto tiene repercusión sobre la integridad y disponibilidad. CVE resume:

La vulnerabilidad fue publicada el 2009-08-27 (Website) (no está definido). El advisory puede ser descargado de xforce.iss.net. La vulnerabilidad es identificada como CVE-2009-2973. Es fácil de explotar. El ataque puede ser realizado a través de la red. La explotación no requiere ninguna forma de autentificación. No se conoce los detalles técnicos ni hay ningún exploit disponible.

Una actualización a la versión 2.0.172.33 elimina esta vulnerabilidad. La actualización se puede descargar de chrome.google.com.

La vulnerabilidad también está documentado en las bases de datos X-Force (52903) y Vulnerability Center (SBV-25791†).

Productoinfo

Escribe

Proveedor

Nombre

Versión

Licencia

CPE 2.3info

CPE 2.2info

CVSSv4info

VulDB CVSS-B Score: 🔍
VulDB CVSS-BT Score: 🔍
VulDB Vector: 🔍
VulDB Confiabilidad: 🔍

CVSSv3info

VulDB Puntaje metabásico: 6.5
VulDB Meta puntuación temporal: 6.2

VulDB Puntuación base: 6.5
VulDB Puntuación temporal: 6.2
VulDB Vector: 🔍
VulDB Confiabilidad: 🔍

CVSSv2info

AVACAuCIA
💳💳💳💳💳💳
💳💳💳💳💳💳
💳💳💳💳💳💳
VectorComplejidadAutenticaciónConfidencialidadIntegridadDisponibilidad
desbloqueardesbloqueardesbloqueardesbloqueardesbloqueardesbloquear
desbloqueardesbloqueardesbloqueardesbloqueardesbloqueardesbloquear
desbloqueardesbloqueardesbloqueardesbloqueardesbloqueardesbloquear

VulDB Puntuación base: 🔍
VulDB Puntuación temporal: 🔍
VulDB Confiabilidad: 🔍

NVD Puntuación base: 🔍

Explotacióninfo

Clase: Cifrado débil
CWE: CWE-310
CAPEC: 🔍
ATT&CK: 🔍

Local: No
Remoto: Sí

Disponibilidad: 🔍
Estado: No está definido

EPSS Score: 🔍
EPSS Percentile: 🔍

Predicción de precios: 🔍
Estimación del precio actual: 🔍

0-Daydesbloqueardesbloqueardesbloqueardesbloquear
Hoydesbloqueardesbloqueardesbloqueardesbloquear

OpenVAS ID: 900832
OpenVAS Nombre: Google Chrome JavaScript And HTTPS Multiple Vulnerabilities - Aug09
OpenVAS File: 🔍
OpenVAS Family: 🔍

Inteligencia de Amenazasinfo

Interesar: 🔍
Actores Activos: 🔍
Grupos APT activos: 🔍

Contramedidasinfo

Recomendación: Upgrade
Estado: 🔍

Hora de 0 días: 🔍

Upgrade: Chrome 2.0.172.33

Línea de tiempoinfo

2009-08-25 🔍
2009-08-27 +1 días 🔍
2009-08-27 +0 días 🔍
2009-08-27 +0 días 🔍
2010-05-18 +264 días 🔍
2015-03-18 +1765 días 🔍
2021-08-20 +2347 días 🔍

Fuentesinfo

Proveedor: google.com
Producto: google.com

Advisory: xforce.iss.net
Estado: No está definido
Confirmado: 🔍

CVE: CVE-2009-2973 (🔍)
X-Force: 52903
Vulnerability Center: 25791 - Google Chrome Prior to 2.0.172.43 Spoofing Vulnerability via a Crafted Certificate, Medium

Artículoinfo

Fecha de creación: 2015-03-18 15:15
Actualizaciones: 2021-08-20 15:42
Cambios: 2015-03-18 15:15 (54), 2017-02-24 16:53 (7), 2021-08-20 15:42 (4)
Completo: 🔍
Cache ID: 44:3AF:40

Discusión

Sin comentarios aún. Idiomas: es + en.

Por favor inicie sesión para comentar.

Do you need the next level of professionalism?

Upgrade your account now!