VDB-52092 · CVE-2010-0935 · BID 36261

Perforce Server hasta 2009.2 escalada de privilegios

CVSS Meta puntuación temporalExploit Precio Actual (≈)Puntaje de interés de CTI
5.0$0-$5k0.00

Una vulnerabilidad clasificada como crítica ha sido encontrada en Perforce Server. Una función desconocida es afectada por esta vulnerabilidad. A través de la manipulación de un input desconocido se causa una vulnerabilidad de clase escalada de privilegios. Esto tiene repercusión sobre la confidencialidad, integridad y disponibilidad.

La vulnerabilidad fue publicada el 2010-03-05 de Intevydis (Website) (no está definido). El advisory puede ser descargado de securityfocus.com. La vulnerabilidad es identificada como CVE-2010-0935. Se considera difícil de explotar. El ataque puede ser iniciado desde la red. La explotación requiere una autentificación. No se conoce los detalles técnicos ni hay ningún exploit disponible.

No hay información respecto a posibles contramedidas. Se sugiere sustituir el producto con un equivalente.

La vulnerabilidad también está documentado en la base de datos Vulnerability Center (SBV-26322).

Productoinfo

Proveedor

Nombre

CPE 2.3info

CPE 2.2info

CVSSv3info

VulDB Puntaje metabásico: 5.0
VulDB Meta puntuación temporal: 5.0

VulDB Puntuación base: 5.0
VulDB Puntuación temporal: 5.0
VulDB Vector: 🔍
VulDB Confiabilidad: 🔍

CVSSv2info

AVACAuCIA
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
VectorComplejidadAutenticaciónConfidencialidadIntegridadDisponibilidad
desbloqueardesbloqueardesbloqueardesbloqueardesbloqueardesbloquear
desbloqueardesbloqueardesbloqueardesbloqueardesbloqueardesbloquear
desbloqueardesbloqueardesbloqueardesbloqueardesbloqueardesbloquear

VulDB Puntuación base: 🔍
VulDB Puntuación temporal: 🔍
VulDB Confiabilidad: 🔍

NVD Puntuación base: 🔍

Explotacióninfo

Clase: Escalada de privilegios
CWE: CWE-264
ATT&CK: T1068

Local: No
Remoto: Sí

Disponibilidad: 🔍
Estado: No está definido

EPSS Score: 🔍
EPSS Percentile: 🔍

Predicción de precios: 🔍
Estimación del precio actual: 🔍

0-Daydesbloqueardesbloqueardesbloqueardesbloquear
Hoydesbloqueardesbloqueardesbloqueardesbloquear

Inteligencia de Amenazasinfo

Interesar: 🔍
Actores Activos: 🔍
Grupos APT activos: 🔍

Contramedidasinfo

Recomendación: no contramedida conocida
Estado: 🔍

Hora de 0 días: 🔍

Línea de tiempoinfo

2009-09-03 🔍
2009-09-03 +0 días 🔍
2010-03-05 +182 días 🔍
2010-03-05 +0 días 🔍
2010-03-05 +0 días 🔍
2010-07-07 +124 días 🔍
2015-03-19 +1716 días 🔍
2021-09-05 +2362 días 🔍

Fuentesinfo

Advisory: securityfocus.com [404 Not Found]
Organización: Intevydis
Estado: No está definido
Confirmado: 🔍

CVE: CVE-2010-0935 (🔍)
Vulnerability Center: 26322 - Perforce Server 2009.2 and Prior Remote Authenticated Code Execution Vulnerability via \, Medium
SecurityFocus: 36261 - Perforce Multiple Remote Security Vulnerabilities

Véase también: 🔍

Artículoinfo

Fecha de creación: 2015-03-19 12:22
Actualizaciones: 2021-09-05 08:26
Cambios: 2015-03-19 12:22 (46), 2017-02-28 11:36 (10), 2021-09-05 08:26 (4)
Completo: 🔍

Discusión

Sin comentarios aún. Idiomas: es + en.

Por favor inicie sesión para comentar.

Do you know our Splunk app?

Download it now for free!