Adobe Acrobat Reader hasta 9.0 cross site scripting

CVSS Meta puntuación temporalExploit Precio Actual (≈)Puntaje de interés de CTI
4.3$0-$5k0.00

Una vulnerabilidad clasificada como problemática fue encontrada en Adobe Acrobat Reader hasta 9.0 (Document Reader Software). Una función desconocida es afectada por esta vulnerabilidad. A través de la manipulación de un input desconocido se causa una vulnerabilidad de clase cross site scripting. Esto tiene repercusión sobre la la integridad.

La vulnerabilidad fue publicada el 2011-06-08 de Google (Website) (no está definido). El advisory puede ser descargado de adobe.com. La vulnerabilidad es identificada como CVE-2011-2107. El ataque se puede hacer desde la red. La explotación no necesita ninguna autentificación específica. No se conoce los detalles técnicos ni hay ningún exploit disponible.

Para el scanner Nessus se dispone de un plugin ID 75499 (openSUSE Security Update : flash-player (openSUSE-SU-2011:0612-1)), que puede ayudar a determinar la existencia del riesgo analizado.

No hay información respecto a posibles contramedidas. Se sugiere sustituir el producto con un equivalente.

La vulnerabilidad también está documentado en las bases de datos Vulnerability Center (SBV-31684) y Tenable (75499).

Productoinfo

Escribe

Proveedor

Nombre

CPE 2.3info

CPE 2.2info

CVSSv3info

VulDB Puntaje metabásico: 4.3
VulDB Meta puntuación temporal: 4.3

VulDB Puntuación base: 4.3
VulDB Puntuación temporal: 4.3
VulDB Vector: 🔍
VulDB Confiabilidad: 🔍

CVSSv2info

AVACAuCIA
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
VectorComplejidadAutenticaciónConfidencialidadIntegridadDisponibilidad
desbloqueardesbloqueardesbloqueardesbloqueardesbloqueardesbloquear
desbloqueardesbloqueardesbloqueardesbloqueardesbloqueardesbloquear
desbloqueardesbloqueardesbloqueardesbloqueardesbloqueardesbloquear

VulDB Puntuación base: 🔍
VulDB Puntuación temporal: 🔍
VulDB Confiabilidad: 🔍

NVD Puntuación base: 🔍

Explotacióninfo

Clase: Cross site scripting
CWE: CWE-79
ATT&CK: T1059.007

Local: No
Remoto: Sí

Disponibilidad: 🔍
Estado: No está definido

EPSS Score: 🔍
EPSS Percentile: 🔍

Predicción de precios: 🔍
Estimación del precio actual: 🔍

0-Daydesbloqueardesbloqueardesbloqueardesbloquear
Hoydesbloqueardesbloqueardesbloqueardesbloquear

Nessus ID: 75499
Nessus Nombre: openSUSE Security Update : flash-player (openSUSE-SU-2011:0612-1)
Nessus File: 🔍
Nessus Riesgo: 🔍
Nessus Family: 🔍
Nessus Port: 🔍

OpenVAS ID: 69751
OpenVAS Nombre: FreeBSD Ports: linux-flashplugin
OpenVAS File: 🔍
OpenVAS Family: 🔍

Qualys ID: 🔍
Qualys Nombre: 🔍

Inteligencia de Amenazasinfo

Interesar: 🔍
Actores Activos: 🔍
Grupos APT activos: 🔍

Contramedidasinfo

Recomendación: no contramedida conocida
Estado: 🔍

Hora de 0 días: 🔍
TippingPoint: 🔍

McAfee IPS: 🔍
McAfee IPS Versión: 🔍

PaloAlto IPS: 🔍

Línea de tiempoinfo

2011-05-13 🔍
2011-06-05 +23 días 🔍
2011-06-06 +1 días 🔍
2011-06-07 +1 días 🔍
2011-06-08 +1 días 🔍
2011-06-08 +0 días 🔍
2014-06-13 +1101 días 🔍
2015-03-23 +283 días 🔍
2021-11-08 +2422 días 🔍

Fuentesinfo

Proveedor: adobe.com

Advisory: RHSA-2011:0850
Organización: Google
Estado: No está definido
Confirmado: 🔍

CVE: CVE-2011-2107 (🔍)
OVAL: 🔍

X-Force: 67838
Vulnerability Center: 31684 - [APSB11-13] Adobe Flash Player <=10.3.181.16 and <=10.3.185.22 Cross Site Scripting Vulnerability, Medium
SecurityFocus: 48107 - Adobe Flash Player CVE-2011-2107 Cross Site Scripting Vulnerability
Secunia: 48308

Artículoinfo

Fecha de creación: 2015-03-23 16:50
Actualizaciones: 2021-11-08 10:29
Cambios: (1) source_nessus_risk
Completo: 🔍

Comentarios

Sin comentarios aún. Idiomas: es + en.

Por favor inicie sesión para comentar.

Do you want to use VulDB in your project?

Use the official API to access entries easily!