Gajim hasta 0.14.4 Helper exec_command href escalada de privilegios

CVSS Meta puntuación temporalExploit Precio Actual (≈)Puntaje de interés de CTI
7.0$0-$5k0.00

Una vulnerabilidad clasificada como crítica ha sido encontrada en Gajim. La función exec_command del componente Helper es afectada por esta vulnerabilidad. Por la manipulación del parámetro href de un input desconocido se causa una vulnerabilidad de clase escalada de privilegios. Esto tiene repercusión sobre la confidencialidad, integridad y disponibilidad. CVE resume:

La vulnerabilidad fue publicada el 2012-08-28 (Website) (no está definido). El advisory puede ser descargado de trac.gajim.org. La vulnerabilidad es identificada como CVE-2012-2085. El ataque puede ser iniciado desde la red. La explotación no requiere ninguna forma de autentificación. Hay detalles técnicos conocidos, pero no se dispone de un exploit.

Para el scanner Nessus se dispone de un plugin ID 61543 (GLSA-201208-04 : Gajim: Multiple vulnerabilities), que puede ayudar a determinar la existencia del riesgo analizado.

Una actualización a la versión 0.10 elimina esta vulnerabilidad.

La vulnerabilidad también está documentado en las bases de datos X-Force (74744), Tenable (61543), SecurityFocus (BID 52943†), Secunia (SA48708†) y Vulnerability Center (SBV-40296†).

Productoinfo

Nombre

Versión

CPE 2.3info

CPE 2.2info

CVSSv4info

VulDB CVSS-B Score: 🔍
VulDB CVSS-BT Score: 🔍
VulDB Vector: 🔍
VulDB Confiabilidad: 🔍

CVSSv3info

VulDB Puntaje metabásico: 7.3
VulDB Meta puntuación temporal: 7.0

VulDB Puntuación base: 7.3
VulDB Puntuación temporal: 7.0
VulDB Vector: 🔍
VulDB Confiabilidad: 🔍

CVSSv2info

AVACAuCIA
💳💳💳💳💳💳
💳💳💳💳💳💳
💳💳💳💳💳💳
VectorComplejidadAutenticaciónConfidencialidadIntegridadDisponibilidad
desbloqueardesbloqueardesbloqueardesbloqueardesbloqueardesbloquear
desbloqueardesbloqueardesbloqueardesbloqueardesbloqueardesbloquear
desbloqueardesbloqueardesbloqueardesbloqueardesbloqueardesbloquear

VulDB Puntuación base: 🔍
VulDB Puntuación temporal: 🔍
VulDB Confiabilidad: 🔍

NVD Puntuación base: 🔍

Explotacióninfo

Clase: Escalada de privilegios
CWE: CWE-94 / CWE-74 / CWE-707
CAPEC: 🔍
ATT&CK: 🔍

Local: No
Remoto: Sí

Disponibilidad: 🔍
Estado: No está definido

EPSS Score: 🔍
EPSS Percentile: 🔍

Predicción de precios: 🔍
Estimación del precio actual: 🔍

0-Daydesbloqueardesbloqueardesbloqueardesbloquear
Hoydesbloqueardesbloqueardesbloqueardesbloquear

Nessus ID: 61543
Nessus Nombre: GLSA-201208-04 : Gajim: Multiple vulnerabilities
Nessus File: 🔍
Nessus Riesgo: 🔍
Nessus Family: 🔍
Nessus Port: 🔍

OpenVAS ID: 71257
OpenVAS Nombre: Debian Security Advisory DSA 2453-1 (gajim)
OpenVAS File: 🔍
OpenVAS Family: 🔍

Inteligencia de Amenazasinfo

Interesar: 🔍
Actores Activos: 🔍
Grupos APT activos: 🔍

Contramedidasinfo

Recomendación: Upgrade
Estado: 🔍

Hora de 0 días: 🔍

Upgrade: Gajim 0.10

Línea de tiempoinfo

2012-04-04 🔍
2012-04-08 +4 días 🔍
2012-04-08 +0 días 🔍
2012-08-15 +129 días 🔍
2012-08-28 +13 días 🔍
2012-08-28 +0 días 🔍
2013-07-03 +309 días 🔍
2015-03-23 +628 días 🔍
2021-12-12 +2456 días 🔍

Fuentesinfo

Advisory: 7031
Estado: No está definido
Confirmado: 🔍

CVE: CVE-2012-2085 (🔍)
OVAL: 🔍

X-Force: 74744
SecurityFocus: 52943 - Gajim SQL Injection and Code Execution Vulnerabilities
Secunia: 48708
Vulnerability Center: 40296 - Gajim <0.15 Remote Arbitrary Code Execution via Shell Metacharacters in an Href Attribute, High

Véase también: 🔍

Artículoinfo

Fecha de creación: 2015-03-23 16:50
Actualizaciones: 2021-12-12 18:05
Cambios: 2015-03-23 16:50 (68), 2017-05-04 10:43 (6), 2021-12-12 17:57 (3), 2021-12-12 18:05 (1)
Completo: 🔍
Cache ID: 3:9E0:40

Discusión

Sin comentarios aún. Idiomas: es + en.

Por favor inicie sesión para comentar.

Are you interested in using VulDB?

Download the whitepaper to learn more about our service!