Zenoss Core hasta 3.0.2 escalada de privilegios

CVSS Meta puntuación temporalExploit Precio Actual (≈)Puntaje de interés de CTI
5.3$0-$5k0.00

Una vulnerabilidad fue encontrada en Zenoss Core hasta 3.0.2 y clasificada como crítica. Una función desconocida es afectada por esta vulnerabilidad. Por la manipulación de un input desconocido se causa una vulnerabilidad de clase escalada de privilegios. Esto tiene repercusión sobre la la confidencialidad. El resumen de CVE es:

La vulnerabilidad fue publicada el 2014-12-15 con un advisory (CERT.org) (confirmado). El advisory puede ser descargado de kb.cert.org. La vulnerabilidad es identificada como CVE-2014-9251. La explotación se considera fácil. El ataque se puede efectuar a través de la red. La explotación no necesita ninguna autentificación específica. No se conoce los detalles técnicos ni hay ningún exploit disponible.

No hay información respecto a posibles contramedidas. Se sugiere sustituir el producto con un equivalente.

Productoinfo

Proveedor

Nombre

Versión

CPE 2.3info

CPE 2.2info

CVSSv4info

VulDB CVSS-B Score: 🔍
VulDB CVSS-BT Score: 🔍
VulDB Vector: 🔍
VulDB Confiabilidad: 🔍

CVSSv3info

VulDB Puntaje metabásico: 5.3
VulDB Meta puntuación temporal: 5.3

VulDB Puntuación base: 5.3
VulDB Puntuación temporal: 5.3
VulDB Vector: 🔍
VulDB Confiabilidad: 🔍

CVSSv2info

AVACAuCIA
💳💳💳💳💳💳
💳💳💳💳💳💳
💳💳💳💳💳💳
VectorComplejidadAutenticaciónConfidencialidadIntegridadDisponibilidad
desbloqueardesbloqueardesbloqueardesbloqueardesbloqueardesbloquear
desbloqueardesbloqueardesbloqueardesbloqueardesbloqueardesbloquear
desbloqueardesbloqueardesbloqueardesbloqueardesbloqueardesbloquear

VulDB Puntuación base: 🔍
VulDB Puntuación temporal: 🔍
VulDB Confiabilidad: 🔍

NVD Puntuación base: 🔍

Explotacióninfo

Clase: Escalada de privilegios
CWE: CWE-255
CAPEC: 🔍
ATT&CK: 🔍

Local: No
Remoto: Sí

Disponibilidad: 🔍
Estado: No está definido

EPSS Score: 🔍
EPSS Percentile: 🔍

Predicción de precios: 🔍
Estimación del precio actual: 🔍

0-Daydesbloqueardesbloqueardesbloqueardesbloquear
Hoydesbloqueardesbloqueardesbloqueardesbloquear

Inteligencia de Amenazasinfo

Interesar: 🔍
Actores Activos: 🔍
Grupos APT activos: 🔍

Contramedidasinfo

Recomendación: no contramedida conocida
Estado: 🔍

Hora de 0 días: 🔍

Línea de tiempoinfo

2014-12-03 🔍
2014-12-15 +12 días 🔍
2014-12-15 +0 días 🔍
2015-03-27 +102 días 🔍
2018-04-09 +1109 días 🔍

Fuentesinfo

Advisory: kb.cert.org
Estado: Confirmado
Confirmado: 🔍

CVE: CVE-2014-9251 (🔍)

Artículoinfo

Fecha de creación: 2015-03-27 14:56
Actualizaciones: 2018-04-09 09:29
Cambios: 2015-03-27 14:56 (42), 2018-04-09 09:29 (6)
Completo: 🔍
Cache ID: 3:448:40

Discusión

Sin comentarios aún. Idiomas: es + en.

Por favor inicie sesión para comentar.

Do you want to use VulDB in your project?

Use the official API to access entries easily!