Splunk hasta 6.3.4/6.4.0 cross site scripting

ArtículoeditarHistoryDiffjsonxmlCTI
CVSS Meta Temp ScoreExploit Precio Actual (≈)CTI Interest Score
3.4$0-$5k0.00

Una vulnerabilidad ha sido encontrada en Splunk hasta 6.3.4/6.4.0 (Log Management Software) y clasificada como problemática. Una función desconocida es afectada por esta vulnerabilidad. A través de la manipulación de un input desconocido se causa una vulnerabilidad de clase cross site scripting. Esto tiene repercusión sobre la la integridad.

La vulnerabilidad fue publicada el 2016-06-06 con identificación SPL-117191 con un advisory (Website) (confirmado). El advisory puede ser descargado de splunk.com. Es fácil de explotar. El ataque puede ser realizado a través de la red. La explotación requiere una autentificación. No se conoce los detalles técnicos ni hay ningún exploit disponible.

Una actualización a la versión 6.3.5 o 6.4.1 elimina esta vulnerabilidad. Una solución posible ha sido publicada inmediatamente después de la publicación de la vulnerabilidad.

La vulnerabilidad también está documentado en la base de datos SecurityTracker (ID 1036044).

Productoinfoeditar

Escribe

Name

CPE 2.3infoeditar

CPE 2.2infoeditar

CVSSv3infoeditar

VulDB Meta Base Score: 3.5
VulDB Meta Temp Score: 3.4

VulDB Base Score: 3.5
VulDB Temp Score: 3.4
VulDB Vector: 🔍
VulDB Confiabilidad: 🔍

CVSSv2infoeditar

AVACAuCIA
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
VectorComplejidadAutenticaciónConfidentialityIntegrityDisponibilidad
unlockunlockunlockunlockunlockunlock
unlockunlockunlockunlockunlockunlock
unlockunlockunlockunlockunlockunlock

VulDB Base Score: 🔍
VulDB Temp Score: 🔍
VulDB Confiabilidad: 🔍

Explotacióninfoeditar

Clase: Cross site scripting
CWE: CWE-80
ATT&CK: T1059.007

Local: No
Remoto: Sí

Disponibilidad: 🔍
Status: No está definido

Predicción de precios: 🔍
Estimación del precio actual: 🔍

0-Dayunlockunlockunlockunlock
Hoyunlockunlockunlockunlock

Inteligencia de Amenazasinfoeditar

Amenaza: 🔍
Adversarios: 🔍
Geopolítica: 🔍
Economía: 🔍
Predicciones: 🔍
Contramedidas: 🔍

Contramedidasinfoeditar

Recomendación: Upgrade
Status: 🔍

Reaction Time: 🔍
0-Day Time: 🔍
Exposure Time: 🔍

Upgrade: Splunk 6.3.5/6.4.1

Línea de tiempoinfoeditar

2016-06-06 🔍
2016-06-06 +0 días 🔍
2016-06-07 +1 días 🔍
2016-06-14 +7 días 🔍
2016-06-14 +0 días 🔍

Fuentesinfoeditar

Advisory: SPL-117191
Status: Confirmado
SecurityTracker: 1036044 - Splunk Web Input Validation Flaws Let Remote Conduct Cross-Site Scripting Attacks

Véase también: 🔍

Artículoinfoeditar

Fecha de creación: 2016-06-14 09:03
Cambios: (5) software_type source_sectracker_date source_sectracker_title source_sectracker_cause vulnerability_cwe
Completo: 🔍

Comentarios

Are you interested in using VulDB?

Download the whitepaper to learn more about our service!