VDB-94854 · OSVDB 450

Unix SGID elévation de privilèges

EntréeÉditerHistoryDiffjsonxmlCTI

Une vulnérabilité classée critique a été trouvée dans Unix (Operating System). Affecté par ce problème est une fonction inconnue du composant SGID. Il n'y a aucune information à propos de possibles contremesures connues. Il est suggéré de remplacer l'object infecté par un produit alternatif.

Domaine02/01/2017 17:1613/07/2020 09:13
nameUnixUnix
componentSGIDSGID
risk22
cvss2_vuldb_basescore6.06.0
cvss2_vuldb_tempscore5.45.4
cvss2_vuldb_avNN
cvss2_vuldb_acMM
cvss2_vuldb_auSS
cvss2_vuldb_ciPP
cvss2_vuldb_iiPP
cvss2_vuldb_aiPP
cvss3_meta_basescore6.36.3
cvss3_meta_tempscore6.06.0
cvss3_vuldb_basescore6.36.3
cvss3_vuldb_tempscore6.06.0
cvss3_vuldb_avNN
cvss3_vuldb_acLL
cvss3_vuldb_prLL
cvss3_vuldb_uiNN
cvss3_vuldb_sUU
cvss3_vuldb_cLL
cvss3_vuldb_iLL
cvss3_vuldb_aLL
date475804800 (29/01/1985)475804800 (29/01/1985)
urlhttp://securitydigest.org/unix/archive/005http://securitydigest.org/unix/archive/005
availability11
date475804800 (29/01/1985)475804800 (29/01/1985)
price_0day$0-$5k$0-$5k
osvdb450450
osvdb_create10318213271031821327
osvdb_titleUnix SGID Program Core Dump Privilege EscalationUnix SGID Program Core Dump Privilege Escalation
seealso76405 94827 94828 94829 94830 94832 9483476405 94827 94828 94829 94830 94832 94834
locationWebsiteWebsite
cvss2_vuldb_ePOCPOC
cvss2_vuldb_rlNDND
cvss2_vuldb_rcNDND
cvss3_vuldb_ePP
cvss3_vuldb_rlXX
cvss3_vuldb_rcXX
typeOperating System
cwe0269 (elévation de privilèges)

Are you interested in using VulDB?

Download the whitepaper to learn more about our service!