ISC INN 1.4 à 1.5.1 News Server buffer overflow

entréeeditHistoryDiffjsonxmlCTI

Une vulnérabilité qui a été classée critique a été trouvée dans ISC INN 1.4 à 1.5.1. Ceci affecte une fonction inconnue du composant News Server. Mettre à jour à la version 1.7 élimine cette vulnérabilité.

Chronologie

Utilisateur

Domaine

Commit Conf

Approve Conf

IDEngagéUtilisateurDomaineChangementRemarquesModéréRaisonC
108908118/05/2019VulD...nessus_familyGain a shell remotelytenable.com18/05/2019accepté100
108907818/05/2019VulD...nessus_nameINN < 1.6 Multiple Vulnerabilitiestenable.com18/05/2019accepté100
108906818/05/2019VulD...securityfocus_classBoundary Condition Errorsecurityfocus.com18/05/2019accepté100
108906718/05/2019VulD...securityfocus_date869961600 (27/07/1997)securityfocus.com18/05/2019accepté100
108905818/05/2019VulD...person_nicknameFIRST18/05/2019accepté100
108905718/05/2019VulD...urlhttp://www.nai.com/nai_labs/asp_set/advisory/17_inn_avd.aspnai.com18/05/2019accepté100
108910118/06/2014VulD...cvss3_vuldb_aL18/06/2014accepté60
108910018/06/2014VulD...cvss3_vuldb_iL18/06/2014accepté60
108909918/06/2014VulD...cvss3_vuldb_cL18/06/2014accepté60
108909818/06/2014VulD...cvss3_vuldb_sU18/06/2014accepté60
108909718/06/2014VulD...cvss3_vuldb_prN18/06/2014accepté60
108909618/06/2014VulD...cvss3_vuldb_avN18/06/2014accepté60
108909518/06/2014VulD...cvss3_vuldb_rcX18/06/2014accepté90
108909418/06/2014VulD...cvss3_vuldb_rlO18/06/2014accepté90
108909318/06/2014VulD...cvss3_vuldb_eX18/06/2014accepté90
108909218/06/2014VulD...cvss2_vuldb_rcND18/06/2014accepté90
108909118/06/2014VulD...cvss2_vuldb_rlOF18/06/2014accepté90
108909018/06/2014VulD...cvss2_vuldb_eND18/06/2014accepté90
108908918/06/2014VulD...locationWebsite18/06/2014accepté90
108908818/06/2014VulD...cvss3_vuldb_uiN18/06/2014accepté90

Do you know our Splunk app?

Download it now for free!