Sun Solaris 2.3/2.4 NIS+ nss_nisplus.so.1 buffer overflow

entréeeditHistoryDiffjsonxmlCTI

Une vulnérabilité classée critique a été trouvée dans Sun Solaris 2.3/2.4 (Operating System). Affecté est une fonction inconnue dans la bibliothèque nss_nisplus.so.1 du composant NIS+. Mettre à jour élimine cette vulnérabilité.

Chronologie

Utilisateur

Domaine

Commit Conf

Approve Conf

IDEngagéUtilisateurDomaineChangementRemarquesModéréRaisonC
108936619/05/2018VulD...securityfocus_classBoundary Condition Errorsecurityfocus.com19/05/2018accepté100
108936519/05/2018VulD...securityfocus_date867542400 (29/06/1997)securityfocus.com19/05/2018accepté100
108934819/05/2018VulD...cvss2_nvd_aiCnist.gov19/05/2018accepté100
108934719/05/2018VulD...cvss2_nvd_iiCnist.gov19/05/2018accepté100
108934619/05/2018VulD...cvss2_nvd_ciCnist.gov19/05/2018accepté100
108934519/05/2018VulD...cvss2_nvd_auNnist.gov19/05/2018accepté100
108934419/05/2018VulD...cvss2_nvd_acLnist.gov19/05/2018accepté100
108934319/05/2018VulD...cvss2_nvd_avLnist.gov19/05/2018accepté100
108938318/06/2014VulD...cvss3_vuldb_aH18/06/2014accepté60
108938218/06/2014VulD...cvss3_vuldb_iH18/06/2014accepté60
108938118/06/2014VulD...cvss3_vuldb_cH18/06/2014accepté60
108938018/06/2014VulD...cvss3_vuldb_sC18/06/2014accepté60
108937918/06/2014VulD...cvss3_vuldb_prN18/06/2014accepté60
108937818/06/2014VulD...cvss3_vuldb_avL18/06/2014accepté60
108937718/06/2014VulD...cvss3_vuldb_rcX18/06/2014accepté90
108937618/06/2014VulD...cvss3_vuldb_rlO18/06/2014accepté90
108937518/06/2014VulD...cvss3_vuldb_eX18/06/2014accepté90
108937418/06/2014VulD...cvss2_vuldb_rcND18/06/2014accepté90
108937318/06/2014VulD...cvss2_vuldb_rlOF18/06/2014accepté90
108937218/06/2014VulD...cvss2_vuldb_eND18/06/2014accepté90

Are you interested in using VulDB?

Download the whitepaper to learn more about our service!