gallery-by-supsystic Plugin à 1.8.5 sur WordPress cross site request forgery

entréeeditHistoryDiffjsonxmlCTI

Une vulnérabilité classée problématique a été trouvée dans gallery-by-supsystic Plugin à 1.8.5 sur WordPress (Photo Gallery Software). Affecté par cette vulnérabilité est une fonction inconnue. Mettre à jour à la version 1.8.6 élimine cette vulnérabilité.

Chronologie

Utilisateur

Domaine

Commit Conf

Approve Conf

IDEngagéUtilisateurDomaineChangementRemarquesModéréRaisonC
930315403/08/2020VulD...cve_nvd_summaryThe gallery-by-supsystic plugin before 1.8.6 for WordPress has CSRF.mitre.org03/08/2020accepté100
930315303/08/2020VulD...cve_assigned1566345600mitre.org03/08/2020accepté100
930314703/08/2020VulD...cvss3_nvd_aHnist.gov03/08/2020accepté100
930314603/08/2020VulD...cvss3_nvd_iHnist.gov03/08/2020accepté100
930314503/08/2020VulD...cvss3_nvd_cHnist.gov03/08/2020accepté100
930314403/08/2020VulD...cvss3_nvd_sUnist.gov03/08/2020accepté100
930314303/08/2020VulD...cvss3_nvd_uiRnist.gov03/08/2020accepté100
930314203/08/2020VulD...cvss3_nvd_prNnist.gov03/08/2020accepté100
930314103/08/2020VulD...cvss3_nvd_acLnist.gov03/08/2020accepté100
930314003/08/2020VulD...cvss3_nvd_avNnist.gov03/08/2020accepté100
930312703/08/2020VulD...cvss2_nvd_aiPnist.gov03/08/2020accepté100
930312603/08/2020VulD...cvss2_nvd_iiPnist.gov03/08/2020accepté100
930312503/08/2020VulD...cvss2_nvd_ciPnist.gov03/08/2020accepté100
930312403/08/2020VulD...cvss2_nvd_auNnist.gov03/08/2020accepté100
930312303/08/2020VulD...cvss2_nvd_acMnist.gov03/08/2020accepté100
930312203/08/2020VulD...cvss2_nvd_avNnist.gov03/08/2020accepté100
930311203/08/2020VulD...cwe352 (cross site request forgery)03/08/2020accepté100
930310803/08/2020VulD...typePhoto Gallery Software03/08/2020accepté100
930316123/08/2019VulD...cvss3_nvd_basescore8.8nist.gov23/08/2019accepté90
930316023/08/2019VulD...cvss3_vuldb_rcX23/08/2019accepté90

Do you want to use VulDB in your project?

Use the official API to access entries easily!