custom-404-pro Plugin à 3.2.7 sur WordPress Reflected cross site scripting

entréeeditHistoryDiffjsonxmlCTI

Une vulnérabilité a été trouvé dans custom-404-pro Plugin à 3.2.7 sur WordPress (WordPress Plugin) et classée problématique. Affecté par ce problème est une fonction inconnue. Mettre à jour à la version 3.2.8 élimine cette vulnérabilité.

Chronologie

Utilisateur

Domaine

Commit Conf

Approve Conf

IDEngagéUtilisateurDomaineChangementRemarquesModéréRaisonC
933249810/08/2020VulD...cve_nvd_summaryThe custom-404-pro plugin before 3.2.8 for WordPress has reflected XSS, a different vulnerability than CVE-2019-14789.mitre.org10/08/2020accepté100
933249710/08/2020VulD...cve_assigned1567036800mitre.org10/08/2020accepté100
933249010/08/2020VulD...cvss3_nvd_aNnist.gov10/08/2020accepté100
933248910/08/2020VulD...cvss3_nvd_iLnist.gov10/08/2020accepté100
933248810/08/2020VulD...cvss3_nvd_cLnist.gov10/08/2020accepté100
933248710/08/2020VulD...cvss3_nvd_sCnist.gov10/08/2020accepté100
933248610/08/2020VulD...cvss3_nvd_uiRnist.gov10/08/2020accepté100
933248510/08/2020VulD...cvss3_nvd_prNnist.gov10/08/2020accepté100
933248410/08/2020VulD...cvss3_nvd_acLnist.gov10/08/2020accepté100
933248310/08/2020VulD...cvss3_nvd_avNnist.gov10/08/2020accepté100
933247010/08/2020VulD...cvss2_nvd_aiNnist.gov10/08/2020accepté100
933246910/08/2020VulD...cvss2_nvd_iiPnist.gov10/08/2020accepté100
933246810/08/2020VulD...cvss2_nvd_ciNnist.gov10/08/2020accepté100
933246710/08/2020VulD...cvss2_nvd_auNnist.gov10/08/2020accepté100
933246610/08/2020VulD...cvss2_nvd_acMnist.gov10/08/2020accepté100
933246510/08/2020VulD...cvss2_nvd_avNnist.gov10/08/2020accepté100
933245510/08/2020VulD...cwe79 (cross site scripting)10/08/2020accepté100
933245110/08/2020VulD...typeWordPress Plugin10/08/2020accepté100
933250531/08/2019VulD...cvss3_nvd_basescore6.1nist.gov31/08/2019accepté90
933250431/08/2019VulD...cvss3_vuldb_rcX31/08/2019accepté90

Are you interested in using VulDB?

Download the whitepaper to learn more about our service!