SimpleSAMLphp à 1.15.1 sqlauth Module elévation de privilèges

CVSS Score de méta-températureExploit Prix Actuel (≈)Score d'intérêt CTI
8.4$0-$5k0.00

Une vulnérabilité classée critique a été trouvée dans SimpleSAMLphp à 1.15.1. Affecté par cette vulnérabilité est une fonction inconnue du composant sqlauth Module. A cause de la manipulation avec une valeur d'entrée inconnue mène à une vulnérabilité de classe elévation de privilèges.

Le bug a été découvert sur 01/02/2018. La vulnerabilité a été publié en 02/02/2018 (Website) (non défini). La notice d'information est disponible en téléchargement sur simplesamlphp.org Cette vulnérabilité est identifiée comme CVE-2018-6521. Résultat facile à exploiter. L'attaque peut être lancée à distance. Aucune forme d'authentification est requise pour l'exploitation. Ni les détails techniques ni un exploit sont publiquement disponibles.

Le scanner de vulnérabilités Nessus propose un module ID 106697 (Debian DLA-1273-1 : simplesamlphp security update), lequel aide à déterminer l'existence d'une faille dans l'environnement-cible.

Mettre à jour à la version 1.15.2 élimine cette vulnérabilité. Une solution envisageable a été publiée 6 jours après la publication de la vulnérabilité.

La vulnérabilité est aussi documentée dans la base de données Tenable (106697).

Produitinfo

Nom

Version

Licence

CPE 2.3info

CPE 2.2info

CVSSv4info

VulDB CVSS-B Score: 🔍
VulDB CVSS-BT Score: 🔍
VulDB Vecteur: 🔍
VulDB Fiabilité: 🔍

CVSSv3info

VulDB Score méta-base: 8.5
VulDB Score de méta-température: 8.4

VulDB Note de base: 7.3
VulDB Note temporaire: 7.0
VulDB Vecteur: 🔍
VulDB Fiabilité: 🔍

NVD Note de base: 9.8
NVD Vecteur: 🔍

CVSSv2info

AVACAuCIA
💳💳💳💳💳💳
💳💳💳💳💳💳
💳💳💳💳💳💳
VecteurComplexitéAuthentificationConfidentialitéIntégritéDisponibilité
ouvrirouvrirouvrirouvrirouvrirouvrir
ouvrirouvrirouvrirouvrirouvrirouvrir
ouvrirouvrirouvrirouvrirouvrirouvrir

VulDB Note de base: 🔍
VulDB Note temporaire: 🔍
VulDB Fiabilité: 🔍

NVD Note de base: 🔍

Exploitinginfo

Classe: Elévation de privilèges
CWE: CWE-284 / CWE-266
CAPEC: 🔍
ATT&CK: 🔍

Localement: Non
Remote: Oui

Disponibilité: 🔍
Statut: Non défini

EPSS Score: 🔍
EPSS Percentile: 🔍

Prédiction de prix: 🔍
Estimation actuelle des prix: 🔍

0-Dayouvrirouvrirouvrirouvrir
Aujourd'huiouvrirouvrirouvrirouvrir

Nessus ID: 106697
Nessus Nom: Debian DLA-1273-1 : simplesamlphp security update
Nessus Document: 🔍
Nessus Risque: 🔍
Nessus Family: 🔍
Nessus Context: 🔍

OpenVAS ID: 860237
OpenVAS Nom: Debian Lts Announce DLA 1273-1 ([SECURITY] [DLA 1273-1] simplesamlphp security update)
OpenVAS Document: 🔍
OpenVAS Family: 🔍

Qualys ID: 🔍
Qualys Nom: 🔍

Renseignements sur les menacesinfo

Intérêt: 🔍
Acteurs actifs: 🔍
Groupes APT actifs: 🔍

Contre-mesuresinfo

Recommandé: Upgrade
Statut: 🔍

Temps de réaction: 🔍
Heure 0 jour: 🔍
Temps d'exposition: 🔍

Upgrade: SimpleSAMLphp 1.15.2

Chronologieinfo

01/02/2018 🔍
01/02/2018 +0 jours 🔍
01/02/2018 +0 jours 🔍
02/02/2018 +1 jours 🔍
03/02/2018 +1 jours 🔍
08/02/2018 +5 jours 🔍
09/02/2018 +1 jours 🔍
03/02/2023 +1820 jours 🔍

Sourcesinfo

Bulletin: DLA 1273-1
Statut: Non défini
Confirmation: 🔍

CVE: CVE-2018-6521 (🔍)
OVAL: 🔍

Entréeinfo

Établi: 03/02/2018 09:04
Mise à jour: 03/02/2023 14:07
Changements: 03/02/2018 09:04 (73), 01/01/2020 09:51 (3), 03/02/2023 14:07 (4)
Compléter: 🔍
Cache ID: 3:A58:40

Discussion

Aucun commentaire pour l'instant. Langues: fr + en.

Veuillez vous connecter pour commenter.

Do you want to use VulDB in your project?

Use the official API to access entries easily!