Dell EMC Unity/UnityVSA à 5.0.0.0.5 Authorization elévation de privilèges

EntréeÉditerHistoryDiffjsonxmlCTI
CVSS Meta Temp ScoreExploit Prix Actuel (≈)CTI Interest Score
5.1$0-$5k0.00

Une vulnérabilité classée critique a été trouvée dans Dell EMC Unity et UnityVSA à 5.0.0.0.5. Ceci affecte une fonction inconnue du composant Authorization. A cause de la manipulation avec une valeur d'entrée inconnue mène à une vulnérabilité de classe elévation de privilèges.

La vulnerabilité a été publié en 18/07/2019 (non défini). Cette vulnérabilité est identifiée comme CVE-2019-3734. L'attaque peut être initialisée à distance. Une exploitation réussie requiert une seule session d'authentification. Ni les détails techniques ni un exploit sont publiquement disponibles.

Mettre à jour à la version 5.0.0.0.5.116 élimine cette vulnérabilité.

ProduitinfoÉditer

Fournisseur

Name

CPE 2.3infoÉditer

CPE 2.2infoÉditer

CVSSv3infoÉditer

VulDB Meta Base Score: 5.3
VulDB Meta Temp Score: 5.2

VulDB Base Score: 6.3
VulDB Temp Score: 6.0
VulDB Vector: 🔍
VulDB Fiabilité: 🔍

NVD Base Score: 4.3
NVD Vector: 🔍

CVSSv2infoÉditer

AVACAuCIA
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
VectorComplexitéAuthentificationConfidentialityIntegrityDisponibilité
unlockunlockunlockunlockunlockunlock
unlockunlockunlockunlockunlockunlock
unlockunlockunlockunlockunlockunlock

VulDB Base Score: 🔍
VulDB Temp Score: 🔍
VulDB Fiabilité: 🔍

NVD Base Score: 🔍

ExploitinginfoÉditer

Classe: Elévation de privilèges
CWE: CWE-285
ATT&CK: T1548.002

Localement: Non
Remote: Oui

Disponibilité: 🔍
Status: Non défini
Prédiction de prix: 🔍
Estimation actuelle des prix: 🔍

0-Dayunlockunlockunlockunlock
Aujourd'huiunlockunlockunlockunlock

Renseignements sur les menacesinfoÉditer

Intérêt: 🔍
Active Actors: 🔍
Active APT Groups: 🔍

Contre-mesuresinfoÉditer

Recommandé: Upgrade
Status: 🔍

0-Day Time: 🔍

Upgrade: Unity/UnityVSA 5.0.0.0.5.116

ChronologieinfoÉditer

03/01/2019 🔍
18/07/2019 +196 jours 🔍
19/07/2019 +1 jours 🔍
08/07/2020 +355 jours 🔍

SourcesinfoÉditer

Fournisseur: https://www.dellemc.com/

Status: Non défini

CVE: CVE-2019-3734 (🔍)
Voir aussi: 🔍

EntréeinfoÉditer

Établi: 19/07/2019 10:38
Mise à jour: 08/07/2020 16:29
Changements: (17) vulnerability_cwe vulnerability_cvss2_nvd_av vulnerability_cvss2_nvd_ac vulnerability_cvss2_nvd_au vulnerability_cvss2_nvd_ci vulnerability_cvss2_nvd_ii vulnerability_cvss2_nvd_ai vulnerability_cvss3_nvd_av vulnerability_cvss3_nvd_ac vulnerability_cvss3_nvd_pr vulnerability_cvss3_nvd_ui vulnerability_cvss3_nvd_s vulnerability_cvss3_nvd_c vulnerability_cvss3_nvd_i vulnerability_cvss3_nvd_a source_cve_assigned source_cve_nvd_summary
Compléter: 🔍

commentaires

Aucun commentaire pour l'instant. Langues: . Veuillez vous connecter pour commenter.

Are you interested in using VulDB?

Download the whitepaper to learn more about our service!