IBM AIX 4.1 à 4.2 lchangelv buffer overflow

entréeeditHistoryDiffjsonxmlCTI
CVSS Meta Temp Score
Exploit Prix Actuel (≈)
CTI Interest Score
8.9$0-$5k0.00

Une vulnérabilité classée critique a été trouvée dans IBM AIX 4.1 à 4.2 (Operating System). Affecté par ce problème est une fonction inconnue du composant lchangelv. La manipulation avec une valeur d'entrée inconnue mène à une vulnérabilité de classe buffer overflow.

La vulnerabilité a été publié en 21/07/1997 (non défini). Cette vulnérabilité est identifiée comme CVE-1999-0122. L'exploitation est considérée comme facile. L'attaque nécéssite une approche locale. L'exploitation ne nécéssite aucune forme d'authentification. Ni les détails techniques ni un exploit sont publiquement disponibles.

Cette vulnérabilité a été classée comme 0-day non publique pendant au moins 1074 jours.

Mettre à jour élimine cette vulnérabilité.

Produitinfoedit

Taper

Fournisseur

Name

CPE 2.3infoedit

CPE 2.2infoedit

CVSSv3infoedit

VulDB Meta Base Score: 9.3
VulDB Meta Temp Score: 8.9

VulDB Base Score: 9.3
VulDB Temp Score: 8.9
VulDB Vector: 🔍
VulDB Fiabilité: 🔍

CVSSv2infoedit

AVACAuCIA
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
VectorComplexityAuthenticationConfidentialityIntegrityAvailability
unlockunlockunlockunlockunlockunlock
unlockunlockunlockunlockunlockunlock
unlockunlockunlockunlockunlockunlock

VulDB Base Score: 🔍
VulDB Temp Score: 🔍
VulDB Fiabilité: 🔍

NVD Base Score: 🔍

Exploitinginfoedit

Classe: Buffer overflow
CWE: CWE-119
ATT&CK: Inconnue

Localement: Oui
Remote: Non

Disponibilité: 🔍
Status: Non défini

Prédiction de prix: 🔍
Estimation actuelle des prix: 🔍

0-Dayunlockunlockunlockunlock
Aujourd'huiunlockunlockunlockunlock

Threat Intelligenceinfoedit

Menace: 🔍
Les adversaires: 🔍
Géopolitique: 🔍
Économie: 🔍
Prédictions: 🔍
Contre-mesures: 🔍

Contre-mesuresinfoedit

Recommandé: Upgrade
Status: 🔍

0-Day Time: 🔍

Chronologieinfoedit

12/08/1994 🔍
21/07/1997 +1074 jours 🔍
21/07/1997 +0 jours 🔍
18/06/2014 +6176 jours 🔍
13/04/2019 +1760 jours 🔍

Sourcesinfoedit

Fournisseur: https://www.ibm.com/

Status: Non défini

CVE: CVE-1999-0122 (🔍)
Voir aussi: 🔍

Entréeinfoedit

Établi: 18/06/2014 12:58
Mise à jour: 13/04/2019 10:13
Changements: (10) software_type vulnerability_cvss2_nvd_av vulnerability_cvss2_nvd_ac vulnerability_cvss2_nvd_au vulnerability_cvss2_nvd_ci vulnerability_cvss2_nvd_ii vulnerability_cvss2_nvd_ai source_cve_nvd_published source_cve_nvd_summary vulnerability_cwe
Compléter: 🔍

commentaires

Aucun commentaire pour l'instant. Veuillez vous connecter pour commenter.

Are you interested in using VulDB?

Download the whitepaper to learn more about our service!