Apache Solr à 7.6 Node Request elévation de privilèges

entréeeditHistoryDiffjsonxmlCTI
CVSS Meta Temp Score
Exploit Prix Actuel (≈)
CTI Interest Score
5.1$0-$5k0.00

Une vulnérabilité classée critique a été trouvée dans Apache Solr à 7.6. Ceci affecte une fonction inconnue du composant Node Handler. A cause de la manipulation dans le cadre de Request mène à une vulnérabilité de classe elévation de privilèges.

Le bug a été découvert sur 24/04/2019. La vulnerabilité a été publié en 01/04/2020 (non défini). Cette vulnérabilité est identifiée comme CVE-2018-11802. Résultat facile à exploiter. L'attaque peut être initialisée à distance. Une exploitation réussie requiert une seule session d'authentification. Ni les détails techniques ni un exploit sont publiquement disponibles.

Cette vulnérabilité a été classée comme 0-day non publique pendant au moins 343 jours.

Mettre à jour à la version 7.7 élimine cette vulnérabilité.

Produitinfoedit

Fournisseur

Name

CPE 2.3infoedit

CPE 2.2infoedit

CVSSv3infoedit

VulDB Meta Base Score: 5.3
VulDB Meta Temp Score: 5.1

VulDB Base Score: 6.3
VulDB Temp Score: 6.0
VulDB Vector: 🔒
VulDB Fiabilité: 🔍

NVD Base Score: 4.3
NVD Vector: 🔒

CVSSv2infoedit

AVACAuCIA
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
VectorComplexityAuthenticationConfidentialityIntegrityAvailability
unlockunlockunlockunlockunlockunlock
unlockunlockunlockunlockunlockunlock
unlockunlockunlockunlockunlockunlock

VulDB Base Score: 🔒
VulDB Temp Score: 🔒
VulDB Fiabilité: 🔍

NVD Base Score: 🔒

Exploitinginfoedit

Classe: Elévation de privilèges
CWE: CWE-863
ATT&CK: Inconnue

Localement: Non
Remote: Oui

Disponibilité: 🔒
Status: Non défini

Prédiction de prix: 🔍
Estimation actuelle des prix: 🔒

0-Dayunlockunlockunlockunlock
Aujourd'huiunlockunlockunlockunlock

Threat Intelligenceinfoedit

Menace: 🔍
Les adversaires: 🔍
Géopolitique: 🔍
Économie: 🔍
Prédictions: 🔍
Contre-mesures: 🔍

Contre-mesuresinfoedit

Recommandé: Upgrade
Status: 🔍

0-Day Time: 🔒

Upgrade: Solr 7.7

Chronologieinfoedit

05/06/2018 CVE créée
24/04/2019 +323 jours Vulnérabilité trouvée
01/04/2020 +343 jours Consultatif divulgués
02/04/2020 +1 jours VulDB créée
02/04/2020 +0 jours VulDB mis à jour

Sourcesinfoedit

Fournisseur: https://www.apache.org/

Status: Non défini

CVE: CVE-2018-11802 (🔒)

Entréeinfoedit

Établi: 02/04/2020 12:55 PM
Mise à jour: 02/04/2020 01:00 PM
Changements: (17) vulnerability_cwe vulnerability_cvss2_nvd_av vulnerability_cvss2_nvd_ac vulnerability_cvss2_nvd_au vulnerability_cvss2_nvd_ci vulnerability_cvss2_nvd_ii vulnerability_cvss2_nvd_ai vulnerability_cvss3_nvd_av vulnerability_cvss3_nvd_ac vulnerability_cvss3_nvd_pr vulnerability_cvss3_nvd_ui vulnerability_cvss3_nvd_s vulnerability_cvss3_nvd_c vulnerability_cvss3_nvd_i vulnerability_cvss3_nvd_a source_cve_assigned source_cve_nvd_summary
Compléter: 🔍

commentaires

Aucun commentaire pour l'instant. Veuillez vous connecter pour commenter.

Might our Artificial Intelligence support you?

Check our Alexa App!