Netgear JGS516PE avant 2.6.0.43 Reflected cross site scripting

CVSS Meta Temp ScoreExploit Prix Actuel (≈)CTI Interest Score
4.7$0-$5k0.00

Une vulnérabilité qui a été classée problématique a été trouvée dans Netgear JGS516PE. Affecté par cette vulnérabilité est une fonction inconnue. A cause de la manipulation avec une valeur d'entrée inconnue mène à une vulnérabilité de classe cross site scripting.

La vulnerabilité a été publié en 15/04/2020 (Website) (non défini). La notice d'information est disponible en téléchargement sur kb.netgear.com Cette vulnérabilité est connue comme CVE-2020-11791. L'attaque peut être lancée à distance. Aucune forme d'authentification est requise pour l'exploitation. Les détails techniques sont inconnus et un exploit n'est pas disponible.

Mettre à jour à la version 2.6.0.43 élimine cette vulnérabilité.

ProduitinfoÉditer

Fournisseur

Name

CPE 2.3infoÉditer

CPE 2.2infoÉditer

CVSSv3infoÉditer

VulDB Meta Base Score: 4.9
VulDB Meta Temp Score: 4.8

VulDB Base Score: 4.7
VulDB Temp Score: 4.5
VulDB Vector: 🔍
VulDB Fiabilité: 🔍

NVD Base Score: 5.2
NVD Vector: 🔍

CVSSv2infoÉditer

AVACAuCIA
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
VectorComplexitéAuthentificationConfidentialityIntegrityDisponibilité
unlockunlockunlockunlockunlockunlock
unlockunlockunlockunlockunlockunlock
unlockunlockunlockunlockunlockunlock

VulDB Base Score: 🔍
VulDB Temp Score: 🔍
VulDB Fiabilité: 🔍

ExploitinginfoÉditer

Name: Reflected
Classe: Cross site scripting / Reflected
CWE: CWE-80
ATT&CK: T1059.007

Localement: Non
Remote: Oui

Disponibilité: 🔍
Status: Non défini
Prédiction de prix: 🔍
Estimation actuelle des prix: 🔍

0-Dayunlockunlockunlockunlock
Aujourd'huiunlockunlockunlockunlock

Renseignements sur les menacesinfoÉditer

Intérêt: 🔍
Active Actors: 🔍
Active APT Groups: 🔍

Contre-mesuresinfoÉditer

Recommandé: Upgrade
Status: 🔍

0-Day Time: 🔍

Upgrade: JGS516PE 2.6.0.43

ChronologieinfoÉditer

15/04/2020 🔍
15/04/2020 +0 jours 🔍
16/04/2020 +1 jours 🔍
16/04/2020 +0 jours 🔍

SourcesinfoÉditer

Fournisseur: https://www.netgear.com/

Bulletin: kb.netgear.com
Status: Non défini

CVE: CVE-2020-11791 (🔍)

EntréeinfoÉditer

Établi: 16/04/2020 13:45
Mise à jour: 16/04/2020 13:50
Changements: (11) vulnerability_cwe vulnerability_cvss3_nvd_av vulnerability_cvss3_nvd_ac vulnerability_cvss3_nvd_pr vulnerability_cvss3_nvd_ui vulnerability_cvss3_nvd_s vulnerability_cvss3_nvd_c vulnerability_cvss3_nvd_i vulnerability_cvss3_nvd_a source_cve_assigned source_cve_nvd_summary
Compléter: 🔍

commentaires

Aucun commentaire pour l'instant. Langues: fr + en.

Veuillez vous connecter pour commenter.

Do you want to use VulDB in your project?

Use the official API to access entries easily!