Calibre-Web 0.6.6 authentification faible

EntréeÉditerHistoryDiffjsonxmlCTI
CVSS Meta Temp ScoreExploit Prix Actuel (≈)CTI Interest Score
8.5$0-$5k0.00

Une vulnérabilité qui a été classée critique a été trouvée dans Calibre-Web 0.6.6. Affecté par cette vulnérabilité est une fonction inconnue. A cause de la manipulation de la valeur d'entrée R~XHH!jmN]LWX/?RT mène à une vulnérabilité de classe authentification faible.

La vulnerabilité a été publié en 04/05/2020 (non défini). Cette vulnérabilité est connue comme CVE-2020-12627. Elle est facilement utilisable. L'attaque peut être lancée à distance. Aucune forme d'authentification est requise pour l'exploitation. Les détails technniques sont connus, mais aucun exploite n'est disponible.

Il n'y a aucune information à propos de possibles contremesures connues. Il est suggéré de remplacer l'object infecté par un produit alternatif.

ProduitinfoÉditer

Name

CPE 2.3infoÉditer

CPE 2.2infoÉditer

CVSSv3infoÉditer

VulDB Meta Base Score: 8.5
VulDB Meta Temp Score: 8.5

VulDB Base Score: 7.3
VulDB Temp Score: 7.3
VulDB Vector: 🔍
VulDB Fiabilité: 🔍

NVD Base Score: 9.8
NVD Vector: 🔍

CVSSv2infoÉditer

AVACAuCIA
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
VectorComplexitéAuthentificationConfidentialityIntegrityDisponibilité
unlockunlockunlockunlockunlockunlock
unlockunlockunlockunlockunlockunlock
unlockunlockunlockunlockunlockunlock

VulDB Base Score: 🔍
VulDB Temp Score: 🔍
VulDB Fiabilité: 🔍

NVD Base Score: 🔍

ExploitinginfoÉditer

Classe: Authentification faible
CWE: CWE-287
ATT&CK: Inconnue

Localement: Non
Remote: Oui

Disponibilité: 🔍
Status: Non défini

Prédiction de prix: 🔍
Estimation actuelle des prix: 🔍

0-Dayunlockunlockunlockunlock
Aujourd'huiunlockunlockunlockunlock

Renseignements sur les menacesinfoÉditer

Intérêt: 🔍
Active Actors: 🔍
Active APT Groups: 🔍

Contre-mesuresinfoÉditer

Recommandé: aucune mesure d'atténuation connue
Status: 🔍

0-Day Time: 🔍

ChronologieinfoÉditer

04/05/2020 🔍
04/05/2020 +0 jours 🔍
04/05/2020 +0 jours 🔍
04/05/2020 +0 jours 🔍

SourcesinfoÉditer

Status: Non défini

CVE: CVE-2020-12627 (🔍)

EntréeinfoÉditer

Établi: 04/05/2020 12:11
Mise à jour: 04/05/2020 12:16
Changements: (17) vulnerability_cwe vulnerability_cvss2_nvd_av vulnerability_cvss2_nvd_ac vulnerability_cvss2_nvd_au vulnerability_cvss2_nvd_ci vulnerability_cvss2_nvd_ii vulnerability_cvss2_nvd_ai vulnerability_cvss3_nvd_av vulnerability_cvss3_nvd_ac vulnerability_cvss3_nvd_pr vulnerability_cvss3_nvd_ui vulnerability_cvss3_nvd_s vulnerability_cvss3_nvd_c vulnerability_cvss3_nvd_i vulnerability_cvss3_nvd_a source_cve_assigned source_cve_nvd_summary
Compléter: 🔍

commentaires

Aucun commentaire pour l'instant. Veuillez vous connecter pour commenter.

Do you want to use VulDB in your project?

Use the official API to access entries easily!