OpenSC à 0.20.0 Oberthur Smart Card Software Driver sc_oberthur_read_file buffer overflow

entréeeditHistoryDiffjsonxmlCTI
CVSS Meta Temp Score
Exploit Prix Actuel (≈)
CTI Interest Score
5.5$0-$5k0.00

Une vulnérabilité qui a été classée critique a été trouvée dans OpenSC à 0.20.0. Affecté est la fonction sc_oberthur_read_file du composant Oberthur Smart Card Software Driver. La manipulation avec une valeur d'entrée inconnue mène à une vulnérabilité de classe buffer overflow.

La vulnerabilité a été publié en 06/10/2020 (non défini). La notice d'information est disponible en téléchargement sur bugs.chromium.org Cette vulnérabilité est connue comme CVE-2020-26570. L'attaque doit être réalisée au sein du réseau local. Une seule session d'authentification est requise pour l'exploitation. Les détails technniques sont connus, mais aucun exploite n'est disponible.

Mettre à jour à la version 0.21.0-rc1 élimine cette vulnérabilité.

Produitinfoedit

Name

CPE 2.3infoedit

CPE 2.2infoedit

CVSSv3infoedit

VulDB Meta Base Score: 5.5
VulDB Meta Temp Score: 5.5

VulDB Base Score: 5.5
VulDB Temp Score: 5.5
VulDB Vector: 🔒
VulDB Fiabilité: 🔍

NVD Base Score: 5.5
NVD Vector: 🔒

CVSSv2infoedit

AVACAuCIA
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
VectorComplexityAuthenticationConfidentialityIntegrityAvailability
unlockunlockunlockunlockunlockunlock
unlockunlockunlockunlockunlockunlock
unlockunlockunlockunlockunlockunlock

VulDB Base Score: 🔒
VulDB Temp Score: 🔒
VulDB Fiabilité: 🔍

NVD Base Score: 🔒

Exploitinginfoedit

Classe: Buffer overflow
CWE: CWE-120
ATT&CK: Inconnue

Localement: Non
Remote: Partiellement

Disponibilité: 🔒
Status: Non défini

Prédiction de prix: 🔍
Estimation actuelle des prix: 🔒

0-Dayunlockunlockunlockunlock
Aujourd'huiunlockunlockunlockunlock

Threat Intelligenceinfoedit

Menace: 🔍
Les adversaires: 🔍
Géopolitique: 🔍
Économie: 🔍
Prédictions: 🔍
Contre-mesures: 🔍

Contre-mesuresinfoedit

Recommandé: Upgrade
Status: 🔍

0-Day Time: 🔒

Upgrade: OpenSC 0.21.0-rc1

Chronologieinfoedit

06/10/2020 CVE créée
06/10/2020 +0 jours VulDB créée
06/10/2020 +0 jours Consultatif divulgués
16/11/2020 +41 jours VulDB mis à jour

Sourcesinfoedit

Bulletin: bugs.chromium.org
Status: Non défini

CVE: CVE-2020-26570 (🔒)

Entréeinfoedit

Établi: 06/10/2020 10:29 AM
Mise à jour: 16/11/2020 05:11 PM
Changements: (14) vulnerability_cvss3_nvd_av vulnerability_cvss3_nvd_ac vulnerability_cvss3_nvd_pr vulnerability_cvss3_nvd_ui vulnerability_cvss3_nvd_s vulnerability_cvss3_nvd_c vulnerability_cvss3_nvd_i vulnerability_cvss3_nvd_a vulnerability_cvss2_nvd_av vulnerability_cvss2_nvd_ac vulnerability_cvss2_nvd_au vulnerability_cvss2_nvd_ci vulnerability_cvss2_nvd_ii vulnerability_cvss2_nvd_ai
Compléter: 🔍

commentaires

Aucun commentaire pour l'instant. Veuillez vous connecter pour commenter.

Do you need the next level of professionalism?

Upgrade your account now!