CVSS Score de méta-températureExploit Prix Actuel (≈)Score d'intérêt CTI
7.5$0-$5k0.00

Une vulnérabilité classée critique a été trouvée dans Paradox IP150 5.02.09. Affecté est une fonction inconnue. La manipulation avec une valeur d'entrée inconnue mène à une vulnérabilité de classe buffer overflow.

La vulnerabilité a été publié en 21/11/2020 avec le numéro d'identification icsa-20-324-02 (non défini). La notice d'information est disponible en téléchargement sur us-cert.cisa.gov Cette vulnérabilité est identifiée comme CVE-2020-25185. Elle est facilement utilisable. Il est possible de lancer l'attaque à distance. Une exploitation réussie requiert une seule session d'authentification. Ni les détails techniques ni un exploit sont publiquement disponibles.

Il n'y a aucune information à propos de possibles contremesures connues. Il est suggéré de remplacer l'object infecté par un produit alternatif.

ProduitinfoÉditer

Fournisseur

Nom

CPE 2.3infoÉditer

CPE 2.2infoÉditer

CVSSv3infoÉditer

VulDB Score méta-base: 7.5
VulDB Score de méta-température: 7.5

VulDB Note de base: 6.3
VulDB Note temporaire: 6.3
VulDB Vecteur: 🔍
VulDB Fiabilité: 🔍

NVD Note de base: 8.8
NVD Vecteur: 🔍

CVSSv2infoÉditer

AVACAuCIA
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
VecteurComplexitéAuthentificationConfidentialitéIntégritéDisponibilité
ouvrirouvrirouvrirouvrirouvrirouvrir
ouvrirouvrirouvrirouvrirouvrirouvrir
ouvrirouvrirouvrirouvrirouvrirouvrir

VulDB Note de base: 🔍
VulDB Note temporaire: 🔍
VulDB Fiabilité: 🔍

NVD Note de base: 🔍

ExploitinginfoÉditer

Classe: Buffer overflow
CWE: CWE-120
ATT&CK: Inconnue

Localement: Non
Remote: Oui

Disponibilité: 🔍
Statut: Non défini

EPSS Score: 🔍
EPSS Percentile: 🔍

Prédiction de prix: 🔍
Estimation actuelle des prix: 🔍

0-Dayouvrirouvrirouvrirouvrir
Aujourd'huiouvrirouvrirouvrirouvrir

Renseignements sur les menacesinfoÉditer

Intérêt: 🔍
Acteurs actifs: 🔍
Groupes APT actifs: 🔍

Contre-mesuresinfoÉditer

Recommandé: aucune mesure d'atténuation connue
Statut: 🔍

Heure 0 jour: 🔍

ChronologieinfoÉditer

04/09/2020 🔍
21/11/2020 +78 jours 🔍
21/11/2020 +0 jours 🔍
09/12/2020 +18 jours 🔍

SourcesinfoÉditer

Bulletin: icsa-20-324-02
Statut: Non défini

CVE: CVE-2020-25185 (🔍)

EntréeinfoÉditer

Établi: 21/11/2020 17:06
Mise à jour: 09/12/2020 19:20
Changements: (18) vulnerability_cvss2_nvd_basescore vulnerability_cvss2_nvd_av vulnerability_cvss2_nvd_ac vulnerability_cvss2_nvd_au vulnerability_cvss2_nvd_ci vulnerability_cvss2_nvd_ii vulnerability_cvss2_nvd_ai vulnerability_cvss3_meta_basescore vulnerability_cvss3_meta_tempscore vulnerability_cvss3_nvd_basescore vulnerability_cvss3_nvd_av vulnerability_cvss3_nvd_ac vulnerability_cvss3_nvd_pr vulnerability_cvss3_nvd_ui vulnerability_cvss3_nvd_s vulnerability_cvss3_nvd_c vulnerability_cvss3_nvd_i vulnerability_cvss3_nvd_a
Compléter: 🔍

commentaires

Aucun commentaire pour l'instant. Langues: fr + en.

Veuillez vous connecter pour commenter.

Might our Artificial Intelligence support you?

Check our Alexa App!