Adobe Bridge à 11.0 TTF File buffer overflow

entréeeditHistoryDiffjsonxmlCTI
CVSS Meta Temp Score
Exploit Prix Actuel (≈)
CTI Interest Score
6.7$0-$5k0.00

Une vulnérabilité a été trouvé dans Adobe Bridge à 11.0 et classée critique. Affecté par ce problème est une fonction inconnue du composant TTF File Handler. La manipulation avec une valeur d'entrée inconnue mène à une vulnérabilité de classe buffer overflow.

La vulnerabilité a été publié en 14/01/2021 (confirmé). La notice d'information est disponible en téléchargement sur helpx.adobe.com Cette vulnérabilité a été nommée CVE-2021-21013. L'utilisation est simple. Il est possible d'initialiser l'attaque à distance. L'exploitation ne nécéssite aucune forme d'authentification. Les détails techniques sont inconnus et un exploit n'est pas disponible pour le public.

Mettre à jour élimine cette vulnérabilité.

Produitinfoedit

Fournisseur

Name

CPE 2.3infoedit

CPE 2.2infoedit

CVSSv3infoedit

VulDB Meta Base Score: 7.0
VulDB Meta Temp Score: 6.7

VulDB Base Score: 6.3
VulDB Temp Score: 6.0
VulDB Vector: 🔒
VulDB Fiabilité: 🔍

NVD Base Score: 7.8
NVD Vector: 🔒

CVSSv2infoedit

AVACAuCIA
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
VectorComplexityAuthenticationConfidentialityIntegrityAvailability
unlockunlockunlockunlockunlockunlock
unlockunlockunlockunlockunlockunlock
unlockunlockunlockunlockunlockunlock

VulDB Base Score: 🔒
VulDB Temp Score: 🔒
VulDB Fiabilité: 🔍

NVD Base Score: 🔒

Exploitinginfoedit

Classe: Buffer overflow
CWE: CWE-787
ATT&CK: Inconnue

Localement: Non
Remote: Oui

Disponibilité: 🔒
Status: Non défini

Prédiction de prix: 🔍
Estimation actuelle des prix: 🔒

0-Dayunlockunlockunlockunlock
Aujourd'huiunlockunlockunlockunlock

Threat Intelligenceinfoedit

Menace: 🔍
Les adversaires: 🔍
Géopolitique: 🔍
Économie: 🔍
Prédictions: 🔍
Contre-mesures: 🔍

Contre-mesuresinfoedit

Recommandé: Upgrade
Status: 🔍

0-Day Time: 🔒

Chronologieinfoedit

18/12/2020 CVE créée
14/01/2021 +27 jours Consultatif divulgués
14/01/2021 +0 jours VulDB créée
14/02/2021 +31 jours VulDB mis à jour

Sourcesinfoedit

Fournisseur: https://www.adobe.com/

Bulletin: helpx.adobe.com
Status: Confirmé

CVE: CVE-2021-21013 (🔒)

Entréeinfoedit

Établi: 14/01/2021 01:19 PM
Mise à jour: 14/02/2021 11:16 AM
Changements: (19) vulnerability_cvss3_nvd_av vulnerability_cvss3_nvd_ac vulnerability_cvss3_nvd_pr vulnerability_cvss3_nvd_ui vulnerability_cvss3_nvd_s vulnerability_cvss3_nvd_c vulnerability_cvss3_nvd_i vulnerability_cvss3_nvd_a vulnerability_cvss2_nvd_av vulnerability_cvss2_nvd_ac vulnerability_cvss2_nvd_au vulnerability_cvss2_nvd_ci vulnerability_cvss2_nvd_ii vulnerability_cvss2_nvd_ai source_cve_cna vulnerability_cvss3_meta_basescore vulnerability_cvss3_meta_tempscore vulnerability_cvss2_nvd_basescore vulnerability_cvss3_nvd_basescore
Compléter: 🔍

commentaires

Aucun commentaire pour l'instant. Veuillez vous connecter pour commenter.

Do you need the next level of professionalism?

Upgrade your account now!